Welcome to SP!  -

[ Post a Comment ]
Viewing: 1-5 of 5    

Stu BrandelPrinting Issue

Stu Brandel

Hasn't voted

I tried to print a couple of Mountain pages and the first page or two most of the text does not print. IE7. Not sure if this is SP3 but first time it happened to me.
Posted Feb 2, 2013 3:26 pm

BaarbTable of Contents

Baarb

Hasn't voted

Using Firefox and IE am finding that the Table of Contents on a page no longer runs through sections but rather section 2 can only begin when the Table of Contents ends. e.g. this page http://www.summitpost.org/mountain-webcams/765358
Posted Feb 11, 2013 2:48 am

Josh LewisRe: Table of Contents

Josh Lewis

Hasn't voted

That's not a glitch at all. Since SP V3 Matt purposely made it that way. This was to prevent content from sliding through different sections which has been a bit of an issue for a long time. But if you want, I can create you a mod that allows the TOC to slide though on your pages. Let me know.
Posted Feb 11, 2013 2:58 am

BaarbRe: Table of Contents

Baarb

Hasn't voted

That would certainly be helpful in my instance. I would think there are a number of pages about, particularly in the Area/Range section that would also have long tables of contents that would benefit from that flexibility. Thanks.
Posted Feb 11, 2013 7:16 pm

Josh LewisRe: Table of Contents

Josh Lewis

Hasn't voted

Here's the code:
<style type="text/css">.main_content h2 {clear: none !important;}</style>

In the editor use the source button (the one on the far left). The page will instantly be transformed into HTML. Place the code at the very beginning. I already added the code to the page you mentioned above.

Save the code in some sort of text document or where you can access it. This comment will eventually be removed. However this is mentioned in "Common Problems" with the code in case you lose it.
Posted Feb 11, 2013 7:39 pm

Viewing: 1-5 of 5    
[ Return to 'Known Issues and Bugs for SP V3' main page ]