Welcome to SP!  -
Areas & RangesMountains & RocksRoutesImagesArticlesTrip ReportsGearOtherPeoplePlans & PartnersWhat's NewForum

"Back" Button Does Not Work In Browser.

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
 

"Back" Button Does Not Work In Browser.

Postby jdzaharia » Mon Dec 06, 2010 3:24 pm

Recently, the "back" button does not work in my browser on the SP forum. I'm using IE8, and have not experienced the problem on any other website.
User Avatar
jdzaharia

 
Posts: 373
Joined: Tue May 02, 2006 5:48 pm
Location: Texas, United States
Thanked: 49 times in 36 posts

Re: "Back" Button Does Not Work In Browser.

Postby jdzaharia » Mon Dec 06, 2010 10:54 pm

If I use the drop-down near the navigation buttons, it shows some extra lines in there:

http://www.summitpost.org/doubleclick/D
HTTP 404 Not Found


This is recent within the last week.
User Avatar
jdzaharia

 
Posts: 373
Joined: Tue May 02, 2006 5:48 pm
Location: Texas, United States
Thanked: 49 times in 36 posts

Re: "Back" Button Does Not Work In Browser.

Postby MarkDidier » Mon Dec 06, 2010 11:10 pm

I started noticing issues with this about 2 or 3 days ago. More often than not I have to hit the "Back" button twice for it to work. This is the only website where I am experiencing this problem.
User Avatar
MarkDidier

 
Posts: 376
Joined: Tue Jul 01, 2008 2:24 am
Location: Fort Wayne, Indiana, United States
Thanked: 58 times in 44 posts

Re: "Back" Button Does Not Work In Browser.

Postby ZeeJay » Mon Dec 06, 2010 11:46 pm

I also have to hit the back button twice and the problem just showed up within the past few days.
User Avatar
ZeeJay

 
Posts: 155
Joined: Mon Jan 28, 2008 12:04 am
Location: Salt Lake City, Utah, United States
Thanked: 49 times in 35 posts

Re: "Back" Button Does Not Work In Browser.

Postby mrchad9 » Mon Dec 06, 2010 11:55 pm

Matt- It just happened to me in this thread. Tried to go 'back' to the index page from here. Using Internet Explorer 7.0.6002 something btw.

But I never use the back button, so I don't care nor am I taking a stong position!
User Avatar
mrchad9

 
Posts: 4291
Joined: Thu Jul 02, 2009 12:01 am
Location: San Ramon, California, United States
Thanked: 1232 times in 837 posts

Re: "Back" Button Does Not Work In Browser.

Postby butitsadryheat » Tue Dec 07, 2010 6:58 am

Use Firefox and quit using IE8 :wink:

My back button works just fine
“Hitler did not have to destroy democracy; he merely took advantage of the decay of democracy and at the critical moment obtained the support of many to whom, though they detested Hitler, he yet seemed the only man strong enough to get things done.”
User Avatar
butitsadryheat

 
Posts: 8258
Joined: Fri Dec 30, 2005 7:59 pm
Location: Bakersfield, California, United States
Thanked: 2224 times in 1611 posts

Re: "Back" Button Does Not Work In Browser.

Postby mrh » Tue Dec 07, 2010 8:44 pm

butitsadryheat wrote:Use Firefox and quit using IE8 :wink:

My back button works just fine


TMI. I would just assume not know about that.
User Avatar
mrh

 
Posts: 2072
Joined: Fri Sep 10, 2004 2:31 pm
Location: Grangeville, Idaho, United States
Thanked: 504 times in 296 posts

The following user would like to thank mrh for this post
butitsadryheat


Return to Site Feedback

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

© 2006-2013 SummitPost.org. All Rights Reserved.