Welcome to SP!  -
Areas & RangesMountains & RocksRoutesImagesArticlesTrip ReportsGearOtherPeoplePlans & PartnersWhat's NewForum

any server problem ?

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
 

any server problem ?

Postby Gabriele Roth » Mon Nov 09, 2009 5:50 pm

I can't see any image -
while opening the page a script tells : waiting for c0423011.cdn.cloudfiles.rackspacecloud.com...

oops - solved ! :)
User Avatar
Gabriele Roth

 
Posts: 1377
Joined: Tue Dec 09, 2003 11:09 am
Location: Lombardia, Italy
Thanked: 24 times in 17 posts

Postby Blair » Mon Nov 09, 2009 5:55 pm

I am glad its not just me.

And POW its fixed, thanks to whoever fixed it
User Avatar
Blair

 
Posts: 810
Joined: Fri Jul 15, 2005 4:40 am
Location: Lone Pine, California, United States
Thanked: 8 times in 8 posts

Postby Aaron Johnson » Mon Nov 09, 2009 11:25 pm

SP is acting sqirrely again. I have had numerous problems in the past few days. I'll suddenly find myself not logged in, and that's just the tip of the iceberg. I'd say folks would be submitting stuff to SP at their own peril. It seems the system is currently unstable for whatever reason. Until I hear from Matt about these matters, I would suggest holding off on making major contributions.

An example: I clicked on forums and was brought immediately to this thread.
User Avatar
Aaron Johnson

 
Posts: 3647
Joined: Wed Jun 19, 2002 8:49 pm
Location: Denver, Colorado, United States
Thanked: 52 times in 18 posts


Return to Site Feedback

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

© 2006-2013 SummitPost.org. All Rights Reserved.