Welcome to SP!  -
Areas & RangesMountains & RocksRoutesImagesArticlesTrip ReportsGearOtherPeoplePlans & PartnersWhat's NewForum

Photo Upload Problems?

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
 

Postby Aaron Johnson » Fri Nov 20, 2009 4:50 am

SP sill has some other issues that is making my job slow and difficult. I don't know if the other staff members are experiencing these same problems. Maybe the server's trying to run me off! :lol: Anyway, for those I've assisted recently, thanks for your patience. For those I'm about to assist, thanks too for your patience.
User Avatar
Aaron Johnson

 
Posts: 3646
Joined: Wed Jun 19, 2002 8:49 pm
Location: Denver, Colorado, United States
Thanked: 50 times in 17 posts

Postby Saintgrizzly » Fri Nov 20, 2009 5:05 am

Matt, Aaron....

The problems afflicting my pages seem resolved. I'll keep checking, and let you know if they return.

Thanks!!!!

Vernon
User Avatar
Saintgrizzly

 
Posts: 582
Joined: Tue May 13, 2003 9:38 am
Location: Missoula, Montana, United States
Thanked: 0 time in 0 post

Postby Nanuls » Fri Nov 20, 2009 10:24 am

Problems solved here too. Thanks for your good work!
User Avatar
Nanuls

 
Posts: 718
Joined: Tue Apr 24, 2007 1:20 pm
Location: Llanbedr Pont Steffan, Ceredigion, Wales
Thanked: 6 times in 4 posts

Postby Montana Matt » Fri Nov 20, 2009 4:30 pm

Great, I'm glad to hear that the problems seem fixed. The other good news is that there is a TON more free disk space on the server.

Thanks for your patience everyone.
User Avatar
Montana Matt
Site Admin
 
Posts: 1125
Joined: Sun Apr 11, 2004 10:06 pm
Location: Ashland, Oregon, United States
Thanked: 339 times in 184 posts

Previous

Return to Site Feedback

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

© 2006-2013 SummitPost.org. All Rights Reserved.