Welcome to SP!  -
Areas & RangesMountains & RocksRoutesImagesArticlesTrip ReportsGearOtherPeoplePlans & PartnersWhat's NewForum

SP images being hosted by new server

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
 

Postby musicman82 » Tue Dec 29, 2009 6:47 am

I'm having a problem similar to what rhyang described: when I try to visit the thumb link (or any size of picture) of a file ending in .JPG, it gives me the download box. Images that end in lower case .jpg work just fine - this is kind of annoying, as I'm trying to post some thumb images into some tables on a page and I can't get those pages to load! This image is one example: http://www.summitpost.org/image/318176/317218/jupiter-peak.html
User Avatar
musicman82

 
Posts: 89
Joined: Sat Aug 30, 2008 5:27 am
Location: Powell, Wyoming, United States
Thanked: 2 times in 1 post

Postby musicman82 » Tue Dec 29, 2009 7:09 am

OK - the thumb pics appear in the tables by typing the correct address into the code, but the actual address itself won't open and it gives the download box.
User Avatar
musicman82

 
Posts: 89
Joined: Sat Aug 30, 2008 5:27 am
Location: Powell, Wyoming, United States
Thanked: 2 times in 1 post

Postby Montana Matt » Wed Dec 30, 2009 5:40 pm

musicman82 wrote:OK - the thumb pics appear in the tables by typing the correct address into the code, but the actual address itself won't open and it gives the download box.

See here:
http://www.summitpost.org/phpBB2/viewto ... =30#695137
User Avatar
Montana Matt
Site Admin
 
Posts: 1177
Joined: Sun Apr 11, 2004 10:06 pm
Location: Ashland, Oregon, United States
Thanked: 354 times in 192 posts

Previous

Return to Site Feedback

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

© 2006-2013 SummitPost.org. All Rights Reserved.