Welcome to SP!  -
Areas & RangesMountains & RocksRoutesImagesArticlesTrip ReportsGearOtherPeoplePlans & PartnersWhat's NewForum

problems with posting

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
 

problems with posting

Postby ris » Fri Apr 30, 2010 4:22 pm

Great site, but why can't I post a question; I always get error (except if I write only one word. Maybe because I copied the text from somewhere?)

General Error

Could not insert new word matches

DEBUG MODE

INSERT INTO phpbb_search_wordmatch (post_id, word_id, title_match) SELECT 746225, word_id, 0 FROM phpbb_search_wordlist WHERE word_text IN
Line : 251
File : functions_search.php
ris

 
Posts: 1
Joined: Thu Apr 29, 2010 10:53 pm
Thanked: 0 time in 0 post

Re: problems with posting

Postby Gangolf Haub » Wed May 26, 2010 4:20 pm

ris wrote:Great site, but why can't I post a question; I always get error (except if I write only one word. Maybe because I copied the text from somewhere?)

General Error

Could not insert new word matches

DEBUG MODE

INSERT INTO phpbb_search_wordmatch (post_id, word_id, title_match) SELECT 746225, word_id, 0 FROM phpbb_search_wordlist WHERE word_text IN
Line : 251
File : functions_search.php


What exactly are you trying to do where? The error looks like you have been searching for something on the forum?
User Avatar
Gangolf Haub
Forum Moderator
 
Posts: 8393
Joined: Wed Nov 12, 2003 4:28 pm
Location: Mainz, Germany
Thanked: 510 times in 289 posts


Return to Site Feedback

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

© 2006-2013 SummitPost.org. All Rights Reserved.