Welcome to SP!  -
Areas & RangesMountains & RocksRoutesImagesArticlesTrip ReportsGearOtherPeoplePlans & PartnersWhat's NewForum

Report Bugs Here

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
 

Re: Report Bugs Here

Postby mrchad9 » Fri Oct 01, 2010 12:52 am

MoapaPk wrote:Does the e-mail feature work... or does it still send all e-mail messages to a bit-bucket?

Folks have sent me emails in months prior to this upgrade, so it was working recently.
User Avatar
mrchad9

 
Posts: 4229
Joined: Thu Jul 02, 2009 12:01 am
Location: San Ramon, California, United States
Thanked: 1220 times in 827 posts

Re: Report Bugs Here

Postby Montana Matt » Fri Oct 01, 2010 3:50 am

mrchad9 wrote:
MoapaPk wrote:Does the e-mail feature work... or does it still send all e-mail messages to a bit-bucket?

Folks have sent me emails in months prior to this upgrade, so it was working recently.

The reason it stopped working was because the SP server was black listed due to spamming, hence the addition of the CAPTCHA to prevent bots from emailing users on the site. After the CAPTCHA was added I requested that the SP server be removed from the Spamhaus blacklist and it was. Emails should go through now.
User Avatar
Montana Matt
Site Admin
 
Posts: 1177
Joined: Sun Apr 11, 2004 10:06 pm
Location: Ashland, Oregon, United States
Thanked: 354 times in 192 posts

Re: Report Bugs Here

Postby PAROFES » Fri Oct 01, 2010 1:12 pm

I just notice another bug, i was trying to change my profile photo and it's not working, the size is not fit for the page and the photo come out at full size view.
That's the reason i don't have a profile photo right now...hehehe
User Avatar
PAROFES

 
Posts: 230
Joined: Wed Oct 01, 2008 5:06 pm
Location: Sao Paulo, SP, Brazil
Thanked: 180 times in 49 posts

Re: Report Bugs Here

Postby Montana Matt » Fri Oct 01, 2010 5:01 pm

PAROFES wrote:I just notice another bug, i was trying to change my profile photo and it's not working, the size is not fit for the page and the photo come out at full size view.
That's the reason i don't have a profile photo right now...hehehe

OK, thanks for reporting this. I just fixed that issue. You should be able to upload a profile photo without any problems now.
User Avatar
Montana Matt
Site Admin
 
Posts: 1177
Joined: Sun Apr 11, 2004 10:06 pm
Location: Ashland, Oregon, United States
Thanked: 354 times in 192 posts

Re: Report Bugs Here

Postby PAROFES » Fri Oct 01, 2010 5:23 pm

Perfect! Thanks a lot Matt, again!
User Avatar
PAROFES

 
Posts: 230
Joined: Wed Oct 01, 2008 5:06 pm
Location: Sao Paulo, SP, Brazil
Thanked: 180 times in 49 posts

Re: Report Bugs Here

Postby ExcitableBoy » Fri Oct 01, 2010 7:55 pm

Is there an issue with the time stamps? They seem off to me but I have a bad sense of timing.
User Avatar
ExcitableBoy

 
Posts: 2954
Joined: Wed Nov 09, 2005 9:33 am
Location: Issaquah, Washington
Thanked: 444 times in 318 posts

Re: Report Bugs Here

Postby mrchad9 » Fri Oct 01, 2010 10:28 pm

I have also observed that the time stamps with submitted photos are screwed up since the transformation.

MATT: Can you enable poll creation in the off-route section?

Thanks!
User Avatar
mrchad9

 
Posts: 4229
Joined: Thu Jul 02, 2009 12:01 am
Location: San Ramon, California, United States
Thanked: 1220 times in 827 posts

Re: Report Bugs Here

Postby Montana Matt » Fri Oct 01, 2010 10:50 pm

ExcitibleBoy wrote:Is there an issue with the time stamps? They seem off to me but I have a bad sense of timing.

mrchad9 wrote:I have also observed that the time stamps with submitted photos are screwed up since the transformation.

Yes, this has been reported already. I haven't had a chance to look into it yet.
mrchad9 wrote:MATT: Can you enable poll creation in the off-route section?

Done!
User Avatar
Montana Matt
Site Admin
 
Posts: 1177
Joined: Sun Apr 11, 2004 10:06 pm
Location: Ashland, Oregon, United States
Thanked: 354 times in 192 posts

The following user would like to thank Montana Matt for this post
mrchad9

Re: Report Bugs Here

Postby mrchad9 » Fri Oct 01, 2010 10:52 pm

Fantastic Matt! Thanks again for all your hard work.

And I would agree that the timestamp item for the photos should not be a pressing item.
User Avatar
mrchad9

 
Posts: 4229
Joined: Thu Jul 02, 2009 12:01 am
Location: San Ramon, California, United States
Thanked: 1220 times in 827 posts

Re: Report Bugs Here

Postby hansw » Sat Oct 02, 2010 1:52 pm

Clicking “Mountains & Rocks” just under summitpost.org takes you to the SP front page.
"I wonder why. I wonder why. I wonder why I wonder. I wonder why I wonder why. I wonder why I wonder!"
- Richard Feynman
User Avatar
hansw

 
Posts: 5340
Joined: Mon Oct 10, 2005 3:52 pm
Location: Göteborg, Sweden
Thanked: 16 times in 14 posts

Re: Report Bugs Here

Postby Arthur Digbee » Sat Oct 02, 2010 4:07 pm

hansw wrote:Clicking “Mountains & Rocks” just under summitpost.org takes you to the SP front page.

Confirmed. It just did the same for me.
OCCUPY SUMMITPOST !
User Avatar
Arthur Digbee

 
Posts: 2284
Joined: Sun Dec 17, 2006 2:03 pm
Location: Indianapolisish, United States
Thanked: 255 times in 173 posts

Re: Report Bugs Here

Postby Montana Matt » Sat Oct 02, 2010 7:03 pm

hansw wrote:Clicking “Mountains & Rocks” just under summitpost.org takes you to the SP front page.

Thanks for reporting this. It was due to a change that I made yesterday. I just fixed it.
User Avatar
Montana Matt
Site Admin
 
Posts: 1177
Joined: Sun Apr 11, 2004 10:06 pm
Location: Ashland, Oregon, United States
Thanked: 354 times in 192 posts

Re: Report Bugs Here

Postby chugach mtn boy » Sat Oct 02, 2010 7:30 pm

Something new and a bit odd is that you cannot use the link to a person's profile from a forum post unless you are a member and signed in. Profile access is not otherwise restricted to members--for example, without signing in, you can still look somebody up under a "people" search and reach their profile. But for some reason the new system treats the hot links off forum posts as members-only links.
User Avatar
chugach mtn boy

 
Posts: 895
Joined: Sat Jun 10, 2006 7:54 pm
Location: Anchorage, Alaska, United States
Thanked: 181 times in 109 posts

Re: Report Bugs Here

Postby Kiefer » Sat Oct 02, 2010 7:50 pm

Just wanted to give a shout out to the Elves to say thanks for jumping on all of the 'little' problems on the site after the major upgrades.
Growing pains not-with-standing, thanks for the time and effort guys! :D
Since most of the bugs are fixed, I can post my report now!

...And Bob...You da man! You're an awesome addition to the Elves.
User Avatar
Kiefer

 
Posts: 538
Joined: Thu Jan 19, 2006 1:30 pm
Location: Estes Park, Colorado, United States
Thanked: 116 times in 65 posts

Re: Report Bugs Here

Postby hansw » Sat Oct 02, 2010 9:02 pm

Kiefer Thomas wrote:Just wanted to give a shout out to the Elves to say thanks for jumping on all of the 'little' problems on the site after the major upgrades.
Growing pains not-with-standing, thanks for the time and effort guys! :D
Since most of the bugs are fixed, I can post my report now!

...And Bob...You da man! You're an awesome addition to the Elves.

It would be a lot easier if one was allowed to fix the bugs oneself. It’s FORTRAN isn’t it?
:D

Seriously, Bob and Matt are our heroes.
"I wonder why. I wonder why. I wonder why I wonder. I wonder why I wonder why. I wonder why I wonder!"
- Richard Feynman
User Avatar
hansw

 
Posts: 5340
Joined: Mon Oct 10, 2005 3:52 pm
Location: Göteborg, Sweden
Thanked: 16 times in 14 posts

PreviousNext

Return to Site Feedback

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

© 2006-2013 SummitPost.org. All Rights Reserved.