Welcome to SP!  -
Areas & RangesMountains & RocksRoutesImagesArticlesTrip ReportsGearOtherPeoplePlans & PartnersWhat's NewForum

Can't post in the forums?

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
 

Re: Can't post in the forums?

Postby Buz Groshong » Mon Oct 18, 2010 10:34 pm

mrchad9 wrote:FYI- Matt, I cannot recreate the issue above.

Buz, is it possible it is your computer? Perhaps you could try to recreate the issue on another machine?


Could be the computer here at work; I'll have to try it at home and see if it does the same thing. Also I suppose it could be the system here at work; we've been having some internet problems. Interestingly, I couldn't see Nartreb's question mark problem before Matt fixed it.
User Avatar
Buz Groshong

 
Posts: 2845
Joined: Tue Sep 14, 2004 10:58 pm
Location: Alexandria, Virginia, United States
Thanked: 687 times in 484 posts

Re: Can't post in the forums?

Postby Buz Groshong » Tue Oct 19, 2010 3:29 am

Montana Matt wrote:
Buz Groshong wrote:Go to is-it-ok-to-create-pages-about-peaks-you-haven-t-climbed-t55621-135.html page 10, Bob's post at the bottom of the page. Click on "quote" and put the cursor in after the quoted text. Hit "Enter" and then start typing. When I do this the the view in the box that you type in jumps up a bit and I can no longer see what I'm typing without scrolling down in between typed characters. Fortunately I can type without seeing what I'm typing, but try selecting the last sentence of the quote in order to underline it. That should show you what I'm talking about - maybe it's just a scurvy trick on Bob's part to keep people from arguing with him! :wink:

mrchad9 wrote:FYI- Matt, I cannot recreate the issue above.

Buz, is it possible it is your computer? Perhaps you could try to recreate the issue on another machine?

I'm not able to recreate the issue either Buz. I think there might be something going on with your computer. What browser are you using?


Problem happens at home also. Using Internet Explorer 7 at home; using some version of Internet Explorer at work.
User Avatar
Buz Groshong

 
Posts: 2845
Joined: Tue Sep 14, 2004 10:58 pm
Location: Alexandria, Virginia, United States
Thanked: 687 times in 484 posts

Re: Can't post in the forums?

Postby Buz Groshong » Mon Oct 25, 2010 2:45 pm

Nothing new?
User Avatar
Buz Groshong

 
Posts: 2845
Joined: Tue Sep 14, 2004 10:58 pm
Location: Alexandria, Virginia, United States
Thanked: 687 times in 484 posts

Previous

Return to Site Feedback

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

© 2006-2013 SummitPost.org. All Rights Reserved.