Welcome to SP!  -
Areas & RangesMountains & RocksRoutesImagesArticlesTrip ReportsGearOtherPeoplePlans & PartnersWhat's NewForum

Thumbnails Appearing Randomly on Page

Get HTML help, style input, and feedback on your pages from other SP members.
 

Thumbnails Appearing Randomly on Page

Postby mcphersonm80 » Fri Aug 12, 2011 6:01 pm

Hi All-

I just created my first page last night, and everything went pretty smoothly until my thumbnails started randomly jumping around the page. They are appearing in a row to the right of my Route Description section and causing the layout to look strange.

The page is: http://www.summitpost.org/north-backbone-trail/737045

Has anyone had this issue before? I looked through the coding on the page and don't see any problems... How do I get the thumbnails back to the bottom of the page?

Thanks!
User Avatar
mcphersonm80

 
Posts: 5
Joined: Sun Aug 07, 2011 6:11 am
Location: Los Angeles, California, United States
Thanked: 0 time in 0 post

Re: Thumbnails Appearing Randomly on Page

Postby mrchad9 » Fri Aug 12, 2011 6:05 pm

Hard to tell without seeing your code.

You could try putting this at the end of each section... see if that does anything...

<BR CLEAR=ALL>
User Avatar
mrchad9

 
Posts: 4176
Joined: Thu Jul 02, 2009 12:01 am
Location: San Ramon, California, United States
Thanked: 1202 times in 814 posts

Re: Thumbnails Appearing Randomly on Page

Postby Sarah Simon » Fri Aug 12, 2011 6:10 pm

Hi,

I have had a similar issue occur and I honestly just futz around with the code until I get it right - no silver bullet. Here are a few fixes I try, though:

1. Double-check that each and every HTML tag is </closed>.
2. Try adding <BR Clear = ALL> to the end of each section to compartmentalize section content / prevent spillover.

Sorry, that's the best I can suggest! Good luck.

Sarah
Go climb a mountain
User Avatar
Sarah Simon

 
Posts: 935
Joined: Tue Jan 02, 2007 12:01 am
Location: Black Forest, Colorado, United States
Thanked: 238 times in 107 posts

Re: Thumbnails Appearing Randomly on Page

Postby mcphersonm80 » Fri Aug 12, 2011 6:29 pm

The <BR Clear=ALL> worked, thanks!
User Avatar
mcphersonm80

 
Posts: 5
Joined: Sun Aug 07, 2011 6:11 am
Location: Los Angeles, California, United States
Thanked: 0 time in 0 post


Return to Page Help

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

© 2006-2013 SummitPost.org. All Rights Reserved.