Welcome to SP!  -
Areas & RangesMountains & RocksRoutesImagesArticlesTrip ReportsGearOtherPeoplePlans & PartnersWhat's NewForum

Report Bugs Here

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
 

Re: Report Bugs Here

Postby Dow Williams » Wed Feb 06, 2013 11:39 pm

Josh, Matt or Chad, just pm me if you don't mind, when you think you have SP compatible with Internet Explorer. I don't follow the forums.
User Avatar
Dow Williams

 
Posts: 2349
Joined: Mon Jul 12, 2004 1:59 pm
Location: Utah and Canadian Rockies
Thanked: 219 times in 101 posts

Re: Report Bugs Here

Postby toxo » Wed Feb 06, 2013 11:49 pm

In other news, some people are still using IE.
User Avatar
toxo

 
Posts: 235
Joined: Tue Nov 15, 2011 3:21 am
Location: California
Thanked: 980 times in 624 posts

The following user would like to thank toxo for this post
Dow Williams

Re: Report Bugs Here

Postby Dow Williams » Thu Feb 07, 2013 12:37 am

Thanks for the heads up Matt.

This is what I am getting when I try and add a mountain page.

replace_object() failed: DB Error: unknown error
User Avatar
Dow Williams

 
Posts: 2349
Joined: Mon Jul 12, 2004 1:59 pm
Location: Utah and Canadian Rockies
Thanked: 219 times in 101 posts

Re: Report Bugs Here

Postby Josh Lewis » Thu Feb 07, 2013 8:38 am

I did some more testing with IE9 which I could not replicate the error. :( I attached some images which worked just fine. I did notice that it could use some styling on IE. I'll add that to the tracker. CSS (styling) issues are a lot easier for me to find. But function errors are not my expertize at the moment. :?
My Websites: Personal Website · PeakBeta · AceMaps
User Avatar
Josh Lewis

 
Posts: 2776
Joined: Thu Jan 06, 2011 11:12 pm
Location: Lynnwood, Washington, The Cloudiest Place on Earth, United States
Thanked: 673 times in 434 posts

Re: Report Bugs Here

Postby Dow Williams » Thu Feb 07, 2013 3:15 pm

Montana Matt wrote:Thanks Dow. I just created a mountain page without any problems, so I'm not sure what's going on here. But the error you're getting is definitely something on our end. I'd have to see what you're inputting and selecting to be able to trouble shoot it further.

Can you either post here or PM me what you're inputting for all of the fields?


Matt, adding photos is not the problem. Adding a mountain page is. I have tried to isolate the error through trial and error, but can't. I filled in an entire page (the way I submit typically) and received this error. I then started by adding a page with little to no information, trying to isolate the field the error was occurring in, could not. It sometimes allowed me to successfully add a page, and sometimes did not....very similar to the other member's problem stated above. Maybe 2/3 success. I believe there is only one necessary field to be completed to allow a page to be added.....so I troubleshooted of course without filling in much...sometimes success, sometimes not...bottom line, way too difficult and time consuming for those of us who are non-nerd contributors. The new format actually takes more time, not less and with these stability problems...for any member like me you were hoping to attract, makes it impossible to contribute. Good luck figuring it out.....if you do get it fixed let me know...otherwise I will keep writing beta off line and just wait until gearbeans is up and have them upload it in raw form vs a copy and transfer.

You did not achieve randomness or excitement on exposure nor made it easier to contribute. In contrast, the changes you made mutilated every beta page of mine. Folks will use them, but unacceptable to me of course. Would take way too long to fix it. I really think you have dropped the ball here Matt, just my opinion (not that it is worth much to you) of course. Good Luck.
User Avatar
Dow Williams

 
Posts: 2349
Joined: Mon Jul 12, 2004 1:59 pm
Location: Utah and Canadian Rockies
Thanked: 219 times in 101 posts

Re: Report Bugs Here

Postby Dow Williams » Thu Feb 07, 2013 4:28 pm

Montana Matt wrote:Feedback with regards to the changes has been overwhelmingly positive as well.


Among your very limited active membership which consists of mostly computer savvy photographers, a dozen or so, versus true outdoor amateur athletes. I believe that is where you really missed the boat on this. They had you chasing your tail on the voting bs which should be a minute issue at best. I vacated your forums quite some time ago, so has anyone else who had the experience to help folks with technical climbing questions, alpine, ice, rock, etc.....you are basically left with a few gear whores who would suffer ridicule on mountain project for their obsession for the latest in gear, so they post up here. You should have had your eye on opening the site up, vs catering to the few active members you already have. I tried to help you there, just don't think you grasped it. When I joined, it was much different. Those competent outdoor rec members I knew then have been replaced by photographers and computer nerds. Your site in general just doesn't have any respect or credibility in the field. Folks know my name from using the beta but can't even tell you what site it derived from. They don't visit the forums, they don't participate or contribute. That needed to be your focus.
User Avatar
Dow Williams

 
Posts: 2349
Joined: Mon Jul 12, 2004 1:59 pm
Location: Utah and Canadian Rockies
Thanked: 219 times in 101 posts

Re: Report Bugs Here

Postby mrchad9 » Thu Feb 07, 2013 4:36 pm

How are you supposed to cater to someone who can't even see the site name at the top of the page!

Matt isn't done yet, but it may surprise you to know that despite the many forum discussions that the voting changes was actually very little of Matt's time. That's partly why it went in so easily... simple tweak on the programming side. As he noted he's been focused elsewhere.

BTW Matt is the email feature not working now? I tried it a couple times seemingly to no effect, including testing it by emailing myself.
User Avatar
mrchad9

 
Posts: 4237
Joined: Thu Jul 02, 2009 12:01 am
Location: San Ramon, California, United States
Thanked: 1222 times in 829 posts

Re: Report Bugs Here

Postby mrchad9 » Thu Feb 07, 2013 5:20 pm

Email fixed!
User Avatar
mrchad9

 
Posts: 4237
Joined: Thu Jul 02, 2009 12:01 am
Location: San Ramon, California, United States
Thanked: 1222 times in 829 posts

PreviousNext

Return to Site Feedback

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

© 2006-2013 SummitPost.org. All Rights Reserved.