Welcome to SP!  -
Areas & RangesMountains & RocksRoutesImagesArticlesTrip ReportsGearOtherPeoplePlans & PartnersWhat's NewForum

Report Bugs Here

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
 

Re: Report Bugs Here

Postby rgg » Thu Feb 07, 2013 6:47 pm

Dow Williams wrote:replace_object() INSERT INTO `objects` SET `object_id`=NULL,`type_id`=1,`last_edit`=NOW(),`creation`=NOW(),`last_edit_user_id`='19503',`created_user_id`='19503',`show_toc`='Yes',`construction`='No',`object_name`='Disneyland Dome, 5.9-5.12a',`query_name`='Disneyland Dome climbs routes, Jungle Cruise climb route, Enchanted Stairway climb route, Mental Bankruptcy climb route traverse, Wonderland South climbs routes, Joshua Tree National park climbs routes, Jtree climbs routes, Dow Williams Joshua Tree Climbing',`continent`='North America',`country`='United States',`province`=NULL,`state_province`='California',`county`=NULL,`latitude`='34.046117',`longitude`='-116.144933',`activities`='Trad Climbing, Sport Climbing',`seasons`='Spring, Fall, Winter',`elevation`=NULL,`object_body_ft`='


Just a guess: could the value that follows query_name be too long? If it is, then, ideally, the result shouldn't be something like 'unknown error', but either the value should be truncated or an understandable message be given. And preferably the field in the Create Page dialog should not allow values that are too long in the first place.
As I said, just a guess, it might be something completely different.
User Avatar
rgg

 
Posts: 466
Joined: Sat Oct 02, 2010 7:15 pm
Location: Amsterdam, Netherlands
Thanked: 103 times in 82 posts

Re: Report Bugs Here

Postby ywardhorner » Fri Feb 08, 2013 12:36 am

Montana Matt wrote:
ywardhorner wrote:When trying to upload/attach an image, 2 out of 3 times I end up with a blank page saying Internet Explorer Cannot Display The Page and I have to start over.

Which process are you talking about here? Uploading is very different than attaching unless you're talking about the process of uploading AND attaching?
ywardhorner wrote:Ditto when editing sections on the pages (ie. to insert an image). I either get the IE error page or a blank(ish) SP page showing just the text that normally appears at the bottom.

Sounds to me like a connectivity problem on your end, not anything wrong with the editor or the site.
ywardhorner wrote:Running IE9 on Win 7.

Have you tried a different browser.



hi Matt -- I'm talking about the link in the sidebar that you get when editing a page. Add Image -- Create New --> and then that whole process. However, I also get the problem when I edit a page. After clicking the Submit Changes button, I get the problems I described in my earlier post. It's not always the IE error page, sometimes it's a blank SP page with just the text at the bottom. Next time, I'll grab a screenshot and post it.

I do use Chrome as well as IE but haven't tried this process in Chrome. Personally, I'd be fine just using Chrome when I want to be on SP but lots and lots of people use IE.
Connect with me on Twitter: https://twitter.com/YWardHorner or check out my blog http://blog.yvettewardhorner.com
User Avatar
ywardhorner

 
Posts: 82
Joined: Tue Jun 22, 2010 1:59 am
Location: Wyoming, United States
Thanked: 29 times in 15 posts

Re: Report Bugs Here

Postby yatsek » Fri Feb 08, 2013 3:21 pm

Why does today's POTD (the climbing bear) not show on the front page? A bug or have wildlife photos been banned from the front?
User Avatar
yatsek

 
Posts: 848
Joined: Wed Aug 27, 2008 4:04 pm
Location: Poland
Thanked: 49 times in 38 posts

Re: Report Bugs Here

Postby mrchad9 » Fri Feb 08, 2013 4:32 pm

POTD is the best pic from the last 48 hrs instead of the last 24. That way it has been submitted a full 24+ hrs rather than less than 24 hrs. So it will be one day delayed from what it was before.

Implemented this for two reasons:

1. Allows more members time to vote on what they like, especially if they are used to using the best photos in a day link on the home page.
2. Removes some of the incentive to post photos just after midnight. Now pics submitted at 8:00 AM, or noon, or even in the afternoon have time to rise to the top. Previously afternoon submissions were at a severe disadvantage.

Wildlife photos will never be banned from the process or even a consideration. It is entirely automated and up to the members' votes to pick the winner.
User Avatar
mrchad9

 
Posts: 4224
Joined: Thu Jul 02, 2009 12:01 am
Location: San Ramon, California, United States
Thanked: 1220 times in 827 posts

The following user would like to thank mrchad9 for this post
Kiefer, yatsek

Re: Report Bugs Here

Postby mrchad9 » Tue Feb 12, 2013 12:56 am

OK here is a real trivial bug... but I will post it anyway in case it is super easy to fix.

In the climber's log on our profile pages sometimes the parent of a page doesn't display. This often happens when a object has something attached as 'related'. I have cleaned some of these up, as generally making something a parent or child is a better fit anyway. But ideally we would either get rid of 'related' or make it so that it doesn't cause this issue.

But sometimes there is something called 'Resources' that does this. Where does this 'Resources' come from? It isn't an attachment. Look at the Mount Shasta page for example (pic below). And when I clicked it, it took me to Groupon.com!

Resources.jpg
Resources
Resources.jpg (41.59 KiB) Viewed 145 times
User Avatar
mrchad9

 
Posts: 4224
Joined: Thu Jul 02, 2009 12:01 am
Location: San Ramon, California, United States
Thanked: 1220 times in 827 posts

PreviousNext

Return to Site Feedback

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

© 2006-2013 SummitPost.org. All Rights Reserved.