Welcome to SP!  -
Areas & RangesMountains & RocksRoutesImagesArticlesTrip ReportsGearOtherPeoplePlans & PartnersWhat's NewForum

New Editor Feedback & Bug Reports

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
 

Re: New Editor Feedback & Bug Reports

Postby Josh Lewis » Thu Sep 05, 2013 8:14 pm

I remember hearing many years ago that it is a 8MB limit. Let me know if you need any advise on resizing, I'm able to resize a 100+ photos in speedy time with Picasa.
My Websites: Alpine Josh · Alpine Ascent · AceMaps
User Avatar
Josh Lewis

 
Posts: 2319
Joined: Thu Jan 06, 2011 11:12 pm
Location: Lynnwood, Washington, The Cloudiest Place on Earth, United States
Thanked: 504 times in 332 posts

Re: New Editor Feedback & Bug Reports

Postby rgg » Fri Sep 06, 2013 1:16 am

Frankly, I believe that it's bad idea to upload lots of pictures to SP in high resolution, because unless those viewing it have a fast internet connection, downloading it just takes too long. Only if there is something special to see do I find it useful. To give a few examples, this includes labelled panoramas and really detailed pictures of a mountain that clarify one or more routes. Those, I believe, really add value to SP.

Mind you, at home my connection is fast so I have no trouble with big images. However, when I'm traveling and use whatever internet access I happen to come across, it is often too slow to look at big images - and so I simply abort the download when it takes to long. And when I use the Slideshow viewer, for example to have a look at what's new or browse the best images in the last week, big pictures tend to be skipped and I don't get to see them.
So, if you want me to look at the big version of your image, I suggest resizing it to something manageable, and not post everything in, say, 4000 by 3000.
User Avatar
rgg

 
Posts: 445
Joined: Sat Oct 02, 2010 7:15 pm
Location: Amsterdam, Netherlands
Thanked: 98 times in 78 posts

The following user would like to thank rgg for this post
Montana Matt

Re: New Editor Feedback & Bug Reports

Postby Josh Lewis » Fri Sep 06, 2013 8:55 am

I go with 1200px, diagrams and panoramas get a bigger resolution of course.
My Websites: Alpine Josh · Alpine Ascent · AceMaps
User Avatar
Josh Lewis

 
Posts: 2319
Joined: Thu Jan 06, 2011 11:12 pm
Location: Lynnwood, Washington, The Cloudiest Place on Earth, United States
Thanked: 504 times in 332 posts

Re: New Editor Feedback & Bug Reports

Postby Bill Reed » Sat Nov 23, 2013 8:00 pm

Don't know if it's a bug or my lack of computer skills but I'm having some difficulty posting a TH page. I've tried using the new and old editor with similar results.
This pops up when I hit the submit button:

replace_object() INSERT INTO `objects` SET `object_id`=NULL,`type_id`=13,`last_edit`=NOW(),`creation`=NOW(),`last_edit_user_id`='23086',`created_user_id`='23086',`show_toc`='Yes',`construction`='No',`object_name`='Rainbow LakesTH',`query_name`='Rainbow LakesTH',`continent`='North America',`country`='United States',`state_province`='Colorado',`province`=NULL,`county`='Jackson',`latitude`='40.6584',`longitude`='-106.58006',`seasons`='Summer',`elevation`='8,750',`object_body_ft`='
Add Heading here

Overview
External Links

\n',`is_primary_photo_user_set`=0 ON DUPLICATE KEY UPDATE `object_id`=NULL,`type_id`=13,`last_edit`=NOW(),`creation`=NOW(),`last_edit_user_id`='23086',`created_user_id`='23086',`show_toc`='Yes',`construction`='No',`object_name`='Rainbow LakesTH',`query_name`='Rainbow LakesTH',`continent`='North America',`country`='United States',`state_province`='Colorado',`province`=NULL,`county`='Jackson',`latitude`='40.6584',`longitude`='-106.58006',`seasons`='Summer',`elevation`='8,750',`object_body_ft`='
Add Heading here

Overview
External Links

\n',`is_primary_photo_user_set`=0 failed: DB Error: unknown error

Am I doing something wrong?

Thanks!
Bill
User Avatar
Bill Reed

 
Posts: 451
Joined: Thu Apr 21, 2005 4:46 pm
Location: High Plains, Colorado, United States
Thanked: 44 times in 35 posts

Re: New Editor Feedback & Bug Reports

Postby Montana Matt » Sat Nov 23, 2013 10:10 pm

Hi Bill,

The error you're receiving is due to the comma in the elevation field. I've been meaning to automatically parse out any commas that are inserted so that this issue doesn't exist. I'll make that change now.
User Avatar
Montana Matt
Site Admin
 
Posts: 1144
Joined: Sun Apr 11, 2004 10:06 pm
Location: Ashland, Oregon, United States
Thanked: 344 times in 186 posts

Re: New Editor Feedback & Bug Reports

Postby Bill Reed » Sun Nov 24, 2013 3:49 pm

Thanks Matt!
User Avatar
Bill Reed

 
Posts: 451
Joined: Thu Apr 21, 2005 4:46 pm
Location: High Plains, Colorado, United States
Thanked: 44 times in 35 posts

Re: New Editor Feedback & Bug Reports

Postby Josh Lewis » Tue Nov 26, 2013 6:25 am

I got the same error when testing. So I take it this was not resolved yet.
My Websites: Alpine Josh · Alpine Ascent · AceMaps
User Avatar
Josh Lewis

 
Posts: 2319
Joined: Thu Jan 06, 2011 11:12 pm
Location: Lynnwood, Washington, The Cloudiest Place on Earth, United States
Thanked: 504 times in 332 posts

Re: New Editor Feedback & Bug Reports

Postby Montana Matt » Tue Nov 26, 2013 5:55 pm

Josh Lewis wrote:I got the same error when testing. So I take it this was not resolved yet.

It was fixed before I posted above. Any commas entered in the elevation field are automatically parsed out.
User Avatar
Montana Matt
Site Admin
 
Posts: 1144
Joined: Sun Apr 11, 2004 10:06 pm
Location: Ashland, Oregon, United States
Thanked: 344 times in 186 posts

Re: New Editor Feedback & Bug Reports

Postby Josh Lewis » Wed Nov 27, 2013 8:12 pm

I submitted a new page as a test and got the following code:

Code: Select all
replace_object() INSERT INTO `objects` SET `last_edit`=NOW(),`last_edit_user_id`='67750',`show_toc`='Yes',`construction`='No',`object_name`='lazy peak',`query_name`='lazy',`continent`='North America',`country`='United States',`province`=NULL,`state_province`='Arkansas',`county`=NULL,`latitude`=NULL,`longitude`=NULL,`activities`='Mountaineering',`seasons`='Summer',`elevation`='4523',`primary_photo`='711817.jpg',`object_body_ft`='It ain\'t easy being cheezy.\n',`object_id`='877638',`type_id`='1',`creation`='2013-11-27 15:07:50',`created_user_id`='67750',`is_primary_photo_user_set`=1 ON DUPLICATE KEY UPDATE `last_edit`=NOW(),`last_edit_user_id`='67750',`show_toc`='Yes',`construction`='No',`object_name`='lazy peak',`query_name`='lazy',`continent`='North America',`country`='United States',`province`=NULL,`state_province`='Arkansas',`county`=NULL,`latitude`=NULL,`longitude`=NULL,`activities`='Mountaineering',`seasons`='Summer',`elevation`='4,523',`primary_photo`='711817.jpg',`object_body_ft`='It ain\'t easy being cheezy.\n',`object_id`='877638',`type_id`='1',`creation`='2013-11-27 15:07:50',`created_user_id`='67750',`is_primary_photo_user_set`=1 failed: DB Error: unknown error


I also tested with an already existing page and got less sql code, but still some. :? So either the comma isn't being parsed out or there is some other issue here.
My Websites: Alpine Josh · Alpine Ascent · AceMaps
User Avatar
Josh Lewis

 
Posts: 2319
Joined: Thu Jan 06, 2011 11:12 pm
Location: Lynnwood, Washington, The Cloudiest Place on Earth, United States
Thanked: 504 times in 332 posts

Re: New Editor Feedback & Bug Reports

Postby Montana Matt » Wed Nov 27, 2013 9:34 pm

OK, found the if statement that included the sql I missed when I "fixed" this the first time. Should work now.
User Avatar
Montana Matt
Site Admin
 
Posts: 1144
Joined: Sun Apr 11, 2004 10:06 pm
Location: Ashland, Oregon, United States
Thanked: 344 times in 186 posts

The following user would like to thank Montana Matt for this post
Josh Lewis

Re: New Editor Feedback & Bug Reports

Postby Josh Lewis » Wed Nov 27, 2013 9:51 pm

Yeay! The comma issue is no more. For fun I decided to test it with a & symbol which still gives tons of SQL code. Not a big deal, but is it possible to have it parse out all characters except numerical ones?
My Websites: Alpine Josh · Alpine Ascent · AceMaps
User Avatar
Josh Lewis

 
Posts: 2319
Joined: Thu Jan 06, 2011 11:12 pm
Location: Lynnwood, Washington, The Cloudiest Place on Earth, United States
Thanked: 504 times in 332 posts

Previous

Return to Site Feedback

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

© 2006-2013 SummitPost.org. All Rights Reserved.