Welcome to SP!  -
Areas & RangesMountains & RocksRoutesImagesArticlesTrip ReportsGearOtherPeoplePlans & PartnersWhat's NewForum

bugs in MBpost (and SP ?)

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
 

Re: bugs in MBpost (and SP ?)

Postby visentin » Sat Nov 09, 2013 7:44 am

Montana Matt wrote:Yes, I'm not sure why it happens, but some information is not being inserted into the database when photos are uploaded. Thus on the photo page, the code isn't aware of all of the available sizes of photos and it displays the original when it should be displaying the medium resized image.


Diego found another clue regarding this bug: it happens only when you upload a picture as your profile pic. Not on normal pictures.
User Avatar
visentin

 
Posts: 1441
Joined: Sun Jan 13, 2008 12:27 pm
Location: WrocBaw, France and, Poland
Thanked: 88 times in 58 posts

The following user would like to thank visentin for this post
Josh Lewis

Re: bugs in MBpost (and SP ?)

Postby Josh Lewis » Sun Nov 10, 2013 4:11 am

Good find! That should make replicating the issue a lot easier.
User Avatar
Josh Lewis

 
Posts: 2663
Joined: Thu Jan 06, 2011 11:12 pm
Location: Lynnwood, Washington, The Cloudiest Place on Earth, United States
Thanked: 626 times in 404 posts

Re: bugs in MBpost (and SP ?)

Postby Diego Sahagún » Tue Dec 23, 2014 9:11 pm

Why there is not a mbpost link in the SP main page now :?:
User Avatar
Diego Sahagún

 
Posts: 14534
Joined: Sun Oct 07, 2001 6:21 pm
Location: Madrid, Spain
Thanked: 618 times in 563 posts

Re: bugs in MBpost (and SP ?)

Postby Josh Lewis » Tue Dec 23, 2014 9:30 pm

It's in the footer of the site. The maintainer wanted a quality search method at the upper right part of the site.
Last edited by Josh Lewis on Sat Jan 10, 2015 8:36 pm, edited 1 time in total.
User Avatar
Josh Lewis

 
Posts: 2663
Joined: Thu Jan 06, 2011 11:12 pm
Location: Lynnwood, Washington, The Cloudiest Place on Earth, United States
Thanked: 626 times in 404 posts

The following user would like to thank Josh Lewis for this post
Diego Sahagún, John Duffield

Re: bugs in MBpost (and SP ?)

Postby Diego Sahagún » Sat Jan 10, 2015 11:14 am

It's in a grey horizontal bar at the bottom of the pages and it's called Mountain Biking now
User Avatar
Diego Sahagún

 
Posts: 14534
Joined: Sun Oct 07, 2001 6:21 pm
Location: Madrid, Spain
Thanked: 618 times in 563 posts

Re: bugs in MBpost (and SP ?)

Postby Josh Lewis » Sat Jan 10, 2015 8:38 pm

This is so that it ranks better in search engines. By having the link have the right meta data, search engines can see that relevant data is using the same or similar word choice as Mbpost. Because SP is famous in terms of links to the site, it's push back on every page back to Mbpost gives it a good boost in the SEO world. 8)
User Avatar
Josh Lewis

 
Posts: 2663
Joined: Thu Jan 06, 2011 11:12 pm
Location: Lynnwood, Washington, The Cloudiest Place on Earth, United States
Thanked: 626 times in 404 posts

The following user would like to thank Josh Lewis for this post
Diego Sahagún

Re: bugs in MBpost (and SP ?)

Postby Diego Sahagún » Mon Jan 19, 2015 11:08 pm

Josh, I can't log in mbpost even if using the temporary password that the site sends me via email. Could you help me :?: Anyone :?:
User Avatar
Diego Sahagún

 
Posts: 14534
Joined: Sun Oct 07, 2001 6:21 pm
Location: Madrid, Spain
Thanked: 618 times in 563 posts

Re: bugs in MBpost (and SP ?)

Postby Josh Lewis » Tue Jan 20, 2015 10:49 pm

I'm curious what it says? Does it say invalid password? Or does it just not log you in? If it's the latter, don't reset your password. Clearing both the cookie and cache seems to resolve the issue on my end. For some reason it's not just a cookie error with the login system (as I understand it, the forum bridging is the source of the problem).
User Avatar
Josh Lewis

 
Posts: 2663
Joined: Thu Jan 06, 2011 11:12 pm
Location: Lynnwood, Washington, The Cloudiest Place on Earth, United States
Thanked: 626 times in 404 posts

Re: bugs in MBpost (and SP ?)

Postby Diego Sahagún » Sun Jan 25, 2015 10:43 pm

I can't remember what it said but it's been repaired since I cleared cookies and cache the other day. Since I did both and refreshed my browser it might delay some hours/days because it didn't work then. I don't know if you have had to fix anything more. Anyway, thanks a lot Josh. I hope that you can find some progress in your rehabilitation. Don't give up by any means mate :!:
User Avatar
Diego Sahagún

 
Posts: 14534
Joined: Sun Oct 07, 2001 6:21 pm
Location: Madrid, Spain
Thanked: 618 times in 563 posts

Previous

Return to Site Feedback

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

© 2006-2013 SummitPost.org. All Rights Reserved.