Welcome to SP!  -
Areas & RangesMountains & RocksRoutesImagesArticlesTrip ReportsGearOtherPeoplePlans & PartnersWhat's NewForum

Report Bugs Here

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
 

Re: Report Bugs Here

Postby PAROFES » Wed Sep 29, 2010 4:42 pm

Another bug i notice:

I'm looking at photos uploaded in previous date (sep 28, 2010), but when you access the image page, it shows todays date, but when you look at the votes you have sure that in fact they were uploaded yesterday and not today, because you can see votes done at 28 and not 29.


If i see something new, i'll report here.

Good luck Matt, SP is giving you a hard time lately hehehe
User Avatar
PAROFES

 
Posts: 230
Joined: Wed Oct 01, 2008 5:06 pm
Location: Sao Paulo, SP, Brazil
Thanked: 180 times in 49 posts

Re: Report Bugs Here

Postby PAROFES » Wed Sep 29, 2010 4:44 pm

In fact, now the time should be 11:44 am!
(the site shows 4:44pm!)
User Avatar
PAROFES

 
Posts: 230
Joined: Wed Oct 01, 2008 5:06 pm
Location: Sao Paulo, SP, Brazil
Thanked: 180 times in 49 posts

Re: Report Bugs Here

Postby mrchad9 » Wed Sep 29, 2010 5:56 pm

Previously the time shown for photos was US Eastern time. Has that changed?

I tried testing, but the site timed out when I tried to upload.
User Avatar
mrchad9

 
Posts: 4224
Joined: Thu Jul 02, 2009 12:01 am
Location: San Ramon, California, United States
Thanked: 1220 times in 827 posts

Re: Report Bugs Here

Postby Day Hiker » Wed Sep 29, 2010 6:06 pm

Montana Matt wrote:
PAROFES wrote:I'm looking at photos uploaded in previous date (sep 28, 2010), but when you access the image page, it shows todays date, but when you look at the votes you have sure that in fact they were uploaded yesterday and not today, because you can see votes done at 28 and not 29.

Can you provide a link to a page that has the issue you're describing?
PAROFES wrote:In fact, now the time should be 11:44 am!
(the site shows 4:44pm!)

Everywhere on the site, with the exception of the forums, the time displayed is GMT. When you made your post above, it was in fact 4:44pm GMT.


Actually, it was 15:44 GMT, not 16:44. The time displayed was GMT+1, which wouldn't be explainable, except I think I noticed the default time zone in Board preferences is "Eurotrash/London," which is GMT+1 right now.

I changed mine to "America/SouthernCaliforniaUrbanCraphole," and it displays my local time correctly, since I'm in that time zone (PDT or GMT-7).

I preferred GMT, but I saw no setting for that.
User Avatar
Day Hiker

 
Posts: 3156
Joined: Fri Dec 26, 2003 2:57 am
Location: Henderson, Nevada, United States
Thanked: 61 times in 43 posts

Re: Report Bugs Here

Postby PAROFES » Wed Sep 29, 2010 6:57 pm

Montana Matt wrote:
PAROFES wrote:I'm looking at photos uploaded in previous date (sep 28, 2010), but when you access the image page, it shows todays date, but when you look at the votes you have sure that in fact they were uploaded yesterday and not today, because you can see votes done at 28 and not 29.

Can you provide a link to a page that has the issue you're describing?
PAROFES wrote:In fact, now the time should be 11:44 am!
(the site shows 4:44pm!)

Everywhere on the site, with the exception of the forums, the time displayed is GMT. When you made your post above, it was in fact 4:44pm GMT.



for instance, this one: http://www.summitpost.org/image/666031/ ... -topo.html
By Marc, i was online at the time he uploaded that photo last night. there is several others.

Subscription: Submitted by Marcsoltan on Sep 29, 2010 3:56 am
And even so, the first vote was mine last night, at 11:50 pm.
User Avatar
PAROFES

 
Posts: 230
Joined: Wed Oct 01, 2008 5:06 pm
Location: Sao Paulo, SP, Brazil
Thanked: 180 times in 49 posts

Re: Report Bugs Here

Postby PAROFES » Wed Sep 29, 2010 7:00 pm

that can be quite confusing hehehe

Ah, until last week it was like that: If here i am at noon, at SP is 11am (always 1 hour behind Brasil), easy. Now it is mixed up...i'm kinda lost here :)

So, that changed, i got that. But apparently is not working properly right?
User Avatar
PAROFES

 
Posts: 230
Joined: Wed Oct 01, 2008 5:06 pm
Location: Sao Paulo, SP, Brazil
Thanked: 180 times in 49 posts

Re: Report Bugs Here

Postby kamil » Wed Sep 29, 2010 7:40 pm

Montana Matt wrote:
Hyadventure wrote:In the Forum, when I click on a users name, the link does not work.

The link under the avatar is providing a different functionality now. If you click on the username, it puts their username in the quick reply box at the bottom of the page. I'm not a fan of it, so I might change it to link to their profile page. However, the avatar does link to their profile page.

There are users without avatars, in their case one can't get to their profile directly from the forum.
User Avatar
kamil

 
Posts: 598
Joined: Mon Mar 07, 2005 1:31 pm
Location: Aódź, Poland
Thanked: 22 times in 17 posts

Re: Report Bugs Here

Postby rhyang » Wed Sep 29, 2010 8:30 pm

This is more of a question than a bug report. Under User Control Panel is a tab for Board Preferences. There are a number of options under Edit Global Settings, including Notify me on new private messages.

Just wondering if this actually works .. is it supposed to send an email upon receipt of a PM ? It would be kind of cool if it does -- this is a feature I've wanted for a few years. But as far as I can tell it doesn't yet do that.
Taaaake !
User Avatar
rhyang

 
Posts: 8963
Joined: Wed Apr 28, 2004 8:55 pm
Location: San Jose, California, United States
Thanked: 59 times in 38 posts

Re: Report Bugs Here

Postby PAROFES » Wed Sep 29, 2010 9:06 pm

Montana Matt wrote:Hmmm, yep, I see. That's odd. I'll have to look into what's going on there. I'm guessing that this has been a problem since the inception of SPv2. I'm not sure why the vote time and the photo creation time are out of sync.


Thanks Matt, just trying to help! I'm sure eventually you will find the problem.

Cheers and happy climbings!
User Avatar
PAROFES

 
Posts: 230
Joined: Wed Oct 01, 2008 5:06 pm
Location: Sao Paulo, SP, Brazil
Thanked: 180 times in 49 posts

Re: Report Bugs Here

Postby PAROFES » Fri Oct 01, 2010 12:05 am

Well Matt, i feel like saying that the photo upload, page creation and edit are much, much better!
User Avatar
PAROFES

 
Posts: 230
Joined: Wed Oct 01, 2008 5:06 pm
Location: Sao Paulo, SP, Brazil
Thanked: 180 times in 49 posts

Re: Report Bugs Here

Postby MoapaPk » Fri Oct 01, 2010 12:47 am

Does the e-mail feature work... or does it still send all e-mail messages to a bit-bucket?
User Avatar
MoapaPk

 
Posts: 7664
Joined: Fri May 13, 2005 7:42 pm
Location: Las Vegas, Nevada, United States
Thanked: 760 times in 493 posts

PreviousNext

Return to Site Feedback

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

© 2006-2013 SummitPost.org. All Rights Reserved.