Welcome to SP!  -
Areas & RangesMountains & RocksRoutesImagesArticlesTrip ReportsGearOtherPeoplePlans & PartnersWhat's NewForum

Report Bugs Here

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
 

Re: Report Bugs Here

Postby Lolli » Sat Sep 25, 2010 11:28 pm

Kiefer Thomas wrote:
hansw wrote:If you click on hansw or Quote to the left (or right) the result is not what you expect it to be.


:lol: Yep. That wasn't what I expected it to be!
At least it doesn't take you to some Ukrainian girl wanting to profess her love to you & how interesting your profile seems to be!


haha!
Yes, unexpected indeed!
Especially "Quote".
Age is a matter of mind and if you don´t mind it does not matter!
User Avatar
Lolli

 
Posts: 810
Joined: Mon Apr 05, 2010 7:56 pm
Location: Sweden
Thanked: 108 times in 67 posts

Re: Report Bugs Here

Postby ajberry » Sun Sep 26, 2010 4:23 am

hansw wrote:How come a Trip Report can be done by no one?

http://www.summitpost.org/trip-report/6 ... image.html


I'm the guilty party. It was the first part of a much longer TR, which, after initially posting it, I decided to kill. Trouble is, that decision coincided with the editorial system's slowdown/meltdown (see this thread earlier today), the result being that when I deleted the page (or tried to), the system duly eliminated my ownership of the page (meaning I can now do nothing about it) but failed to eliminate the page. Can someone with admin privileges put the page out of its misery? (But with some care as I now have up a nearly completed TR with the same name...). Many thanks. And thanks, Matt, for response re slowdown. Seems to be doing OK now.

Andrew
User Avatar
ajberry

 
Posts: 2
Joined: Fri Feb 02, 2007 2:10 am
Location: Cambridge, Massachusetts
Thanked: 0 time in 0 post

Re: Report Bugs Here

Postby EastKing » Sun Sep 26, 2010 1:18 pm

Saintgrizzly wrote:Saturday morning. The "Edit Page" button works, but what does not is the "Submit Changes" button-- it doesn't even time out, but just keeps reporting that it is "loading." As an experiment, the following page (which I've been trying to upgrade, and had no problems with such efforts last evening)

http://www.summitpost.org/mountain/rock ... ntain.html

ran the "loading" wheel for over 20 minutes! No error message; no time out--just "loading"--before I gave up and clicked on the "stop loading this page" button.

I've checked other pages, and the "Submit CHanges" button simply doesn't work (or rather, the button works, but not the "loading" part).

Help! And thank you....

Vernon


I am having that problem with my new TR as well now.
User Avatar
EastKing

 
Posts: 481
Joined: Sun Feb 10, 2002 7:12 pm
Location: Seattle, Washington, United States
Thanked: 19 times in 12 posts

Re: Report Bugs Here

Postby hansw » Sun Sep 26, 2010 8:27 pm

Something seems to be wrong with defining Latitude and Longitude for a page. The pointer on the map cannot be moved.
"I wonder why. I wonder why. I wonder why I wonder. I wonder why I wonder why. I wonder why I wonder!"
- Richard Feynman
User Avatar
hansw

 
Posts: 5339
Joined: Mon Oct 10, 2005 3:52 pm
Location: Göteborg, Sweden
Thanked: 22 times in 16 posts

Re: Report Bugs Here

Postby hansw » Sun Sep 26, 2010 8:48 pm

Montana Matt wrote:
hansw wrote:Something seems to be wrong with defining Latitude and Longitude for a page. The pointer on the map cannot be moved.

The pointer is always in the center of the map. In order to move the location of the pointer, you'll need to drag the map around until the location you want is in the center of the map and the pointer is on the location you want it.

My fault. :oops:
Thanks
"I wonder why. I wonder why. I wonder why I wonder. I wonder why I wonder why. I wonder why I wonder!"
- Richard Feynman
User Avatar
hansw

 
Posts: 5339
Joined: Mon Oct 10, 2005 3:52 pm
Location: Göteborg, Sweden
Thanked: 22 times in 16 posts

Re: Report Bugs Here

Postby Kiefer » Mon Sep 27, 2010 4:37 am

I was wondering exactly the same thing. I've really laid off the site lately until the script is finished. It takes horrendously long for anything to load.
Sucks because there's some reports I'd like to vote and comment on.
I just hope things get worked out soon. I have a HUGE report I want to add loaded with pictures.

Montana Matt wrote:
EastKing wrote:I am having that problem with my new TR as well now.

Things are going to be a bit shaky with the editing of pages until I get these scripts to complete.

Also, any pages with lots of images on them are possibly going to result in an error being thrown before the page loads completely until these scripts are done.
User Avatar
Kiefer

 
Posts: 539
Joined: Thu Jan 19, 2006 1:30 pm
Location: Estes Park, Colorado, United States
Thanked: 117 times in 66 posts

Re: Report Bugs Here

Postby rpc » Mon Sep 27, 2010 4:46 am

Some of my TR's are still not loeading (this precedes the forum format change)...any news on this issue? thanks!

PS the error message I get:
get_image_file() failed: DB Error: no database selected
User Avatar
rpc

 
Posts: 2566
Joined: Wed Jan 16, 2002 10:06 am
Location: Portland, Oregon, United States
Thanked: 16 times in 10 posts

Re: Report Bugs Here

Postby rhyang » Mon Sep 27, 2010 2:42 pm

Just got a note from AlpineAffinity (Aaron) -

AlpineAffinity wrote:Hey rob, every time i try to post a reply to a topic, click on a site
admin's profile or try to do anything to contact people (besides you, it
seems) I get taken back to my profile page! very annoying. can you tell
them that something is awry with my profile?? I also have a message in my
inbox that wont seem to go away. Boo.

Thanks man.


I mentioned to him that the message(s) in his inbox from The Management would stay until they did the purge, but am not sure what to tell him about the other issues. Just thought someone should be informed ..
Taaaake !
User Avatar
rhyang

 
Posts: 8963
Joined: Wed Apr 28, 2004 8:55 pm
Location: San Jose, California, United States
Thanked: 59 times in 38 posts

Re: Report Bugs Here

Postby Hotoven » Mon Sep 27, 2010 3:30 pm

Montana Matt wrote:
hansw wrote:My fault. :oops:
Thanks

Admittedly it's a bit confusing. Perhaps we should add a bit of text to that page to tell people how to use the map to mark the location.


I never really liked how its always in Southern CA to start out. Is there a way to set it in the middle of the U.S. and keep it there?
"Hey, careful, man, there's a beverage here!"
- The Dude, Lebowski
User Avatar
Hotoven

 
Posts: 1864
Joined: Mon Feb 09, 2009 8:06 pm
Location: Summit County, Colorado, United States
Thanked: 118 times in 89 posts

PreviousNext

Return to Site Feedback

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

© 2006-2013 SummitPost.org. All Rights Reserved.