Welcome to SP!  -
Areas & RangesMountains & RocksRoutesImagesArticlesTrip ReportsGearOtherPeoplePlans & PartnersWhat's NewForum

SP Site Geo-Map not working Properly

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
 

SP Site Geo-Map not working Properly

Postby Josh Lewis » Sat Jan 21, 2012 1:19 am

Not sure if many people know about the Sp Site Geo-Map at the bottom of every SP page, here it is:
http://www.summitpost.org/site-geomap

It appears that many of the countries and states links do not work. :?
Including Japan, United States, Germany, Morocco, Peru, and many more.

Perhaps the links just need updating?
My Websites: Alpine Josh · Alpine Ascent · AceMaps
User Avatar
Josh Lewis

 
Posts: 2191
Joined: Thu Jan 06, 2011 11:12 pm
Location: Lynnwood, Washington, The Cloudiest Place on Earth, United States
Thanked: 437 times in 307 posts

Re: SP Site Geo-Map not working Properly

Postby Montana Matt » Sat Jan 21, 2012 4:43 pm

Thanks for pointing this out Josh. Should be fixed now.
User Avatar
Montana Matt
Site Admin
 
Posts: 1108
Joined: Sun Apr 11, 2004 10:06 pm
Location: Ashland, Oregon, United States
Thanked: 335 times in 181 posts

The following user would like to thank Montana Matt for this post
Josh Lewis

Re: SP Site Geo-Map not working Properly

Postby Josh Lewis » Sat Jan 21, 2012 8:45 pm

Thanks! :) I can now see that it is a useful feature.
My Websites: Alpine Josh · Alpine Ascent · AceMaps
User Avatar
Josh Lewis

 
Posts: 2191
Joined: Thu Jan 06, 2011 11:12 pm
Location: Lynnwood, Washington, The Cloudiest Place on Earth, United States
Thanked: 437 times in 307 posts


Return to Site Feedback

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

© 2006-2013 SummitPost.org. All Rights Reserved.