Page 1 of 58

Report Bugs Here

PostPosted: Sat Sep 25, 2010 1:56 pm
by Bob Sihler
Please use this thread to report bugs and other issues that have appeared since the upgrade. It is easier to keep track of things when there is just one thread.

Re: Report Bugs Here

PostPosted: Sat Sep 25, 2010 2:03 pm
by Bob Sihler
gabriele wrote:1 - when I enter I choose Log me out when I close my browser. - but when I leave in my user_page appears the on line
2 - the messages coming from The Management can't be deleted


Lolli wrote:#2
it also keeps on saying Inbox:1, even if I've read it already.


Matt knows about the Inbox issue.

As far as the two global PM's that you can't delete-- sometime after the database purge, they will be removed. In the meantime, we want to reduce the opportunities for people to say they weren't informed.

The log-in and log-out issue: I noticed something like that myself yesterday. We'll see if these things persist.

Re: Report Bugs Here

PostPosted: Sat Sep 25, 2010 6:18 pm
by Saintgrizzly
Saturday morning. The "Edit Page" button works, but what does not is the "Submit Changes" button-- it doesn't even time out, but just keeps reporting that it is "loading." As an experiment, the following page (which I've been trying to upgrade, and had no problems with such efforts last evening)

http://www.summitpost.org/mountain/rock ... ntain.html

ran the "loading" wheel for over 20 minutes! No error message; no time out--just "loading"--before I gave up and clicked on the "stop loading this page" button.

I've checked other pages, and the "Submit CHanges" button simply doesn't work (or rather, the button works, but not the "loading" part).

Help! And thank you....

Vernon

Re: Report Bugs Here

PostPosted: Sat Sep 25, 2010 7:46 pm
by ajberry
Saturday 25th. Like Vernon, I find that I can edit a page locally, but that uploading -- well, any editorial communication (eg delete page) *to* the server -- isn't working at the moment. Browser tries continually to complete operation -- it doesn't time out -- but hasn't succeeded after 30 mins of waiting.

Possible of course that the problem is at my end (though I've tried three different browsers).

Thanks, Andrew

Re: Report Bugs Here

PostPosted: Sat Sep 25, 2010 9:12 pm
by Lolli
I cannot open Nanul's Pembroke/Penfro page. http://www.summitpost.org/area/range/565610/Pembroke-Penfro.html
A lot of computer gibberish comes up instead.

Is that the script thing too?

Re: Report Bugs Here

PostPosted: Sat Sep 25, 2010 9:16 pm
by Bob Sihler
Montana Matt wrote:
ajberry wrote:Saturday 25th. Like Vernon, I find that I can edit a page locally, but that uploading -- well, any editorial communication (eg delete page) *to* the server -- isn't working at the moment. Browser tries continually to complete operation -- it doesn't time out -- but hasn't succeeded after 30 mins of waiting.

Thanks for reporting your experience too ajberry. Yes, I've noticed this problem as well.

I just looked into it and it appears that pages are editable right now, though I'm not sure how long it will last. My guess is that the scripts I'm running currently on the machine are causing the intermittent problems. Hopefully the scripts will be done sometime early next week, though that may be a bit optimistic.


Matt, would it be easier if we just asked people not to submit or edit pages for a few days while the scripts run? If that makes less work for you, I think that's reasonable to ask. We could do another global PM and also post a thread with a sticky.

Re: Report Bugs Here

PostPosted: Sat Sep 25, 2010 9:27 pm
by hansw
How come a Trip Report can be done by no one?

http://www.summitpost.org/trip-report/6 ... image.html

Re: Report Bugs Here

PostPosted: Sat Sep 25, 2010 9:35 pm
by Lolli
If you make your name a lot of space blanks when you register, you'd get that effect :wink:

Re: Report Bugs Here

PostPosted: Sat Sep 25, 2010 9:35 pm
by Kiefer
I've been trying to post some images and edit text but as others have said, it runs indefinately without uploading said content.
I'll just come back in a day or so and try again.

Re: Report Bugs Here

PostPosted: Sat Sep 25, 2010 9:43 pm
by hansw
Lolli wrote:If you make your name a lot of space blanks when you register, you'd get that effect :wink:

And you fill in the number of hits with space blanks as well, I guess. :wink:

Re: Report Bugs Here

PostPosted: Sat Sep 25, 2010 9:57 pm
by hansw
If you click on hansw or Quote to the left (or right) the result is not what you expect it to be.

Re: Report Bugs Here

PostPosted: Sat Sep 25, 2010 11:04 pm
by Saintgrizzly
Hey Matt,

"Submit Changes" button now seems to be working. It seems to be a bit slow, but nothing I can't live with. THANKS!

--Vernon

Re: Report Bugs Here

PostPosted: Sat Sep 25, 2010 11:09 pm
by Kiefer
hansw wrote:If you click on hansw or Quote to the left (or right) the result is not what you expect it to be.


:lol: Yep. That wasn't what I expected it to be!
At least it doesn't take you to some Ukrainian girl wanting to profess her love to you & how interesting your profile seems to be!