Welcome to SP!  -
Areas & RangesMountains & RocksRoutesImagesArticlesTrip ReportsGearOtherPeoplePlans & PartnersWhat's NewForum

Problems with MyTopo

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
 

Problems with MyTopo

Postby CheesySciFi » Sun Feb 09, 2014 5:44 pm

The MyTopo maps for my mountain pages now start out with a map of the entire lower 48 states plus parts of Canada and zoom into somewhere in northwest Missouri by default. As a result, the utility of the topo map feature has been considerably reduced. Is there anything that can be done about this?
User Avatar
CheesySciFi

 
Posts: 56
Joined: Sun May 06, 2007 3:40 am
Location: Front Royal, Virginia, United States
Thanked: 2 times in 1 post

Re: Problems with MyTopo

Postby surgent » Sun Feb 09, 2014 8:09 pm

I contacted them about six months ago when I noticed something similar. They replied they were redoing their pages/scripts. It acted funny for a few months, then seemed to act better in recent months ... now it's acting up again. I checked it from some other pages and saw the same thing you saw.

I have used CalTopo, which is nice, but I think the server it's hosted on gets overwhelmed quickly, so it loads slow at times.
User Avatar
surgent

 
Posts: 466
Joined: Wed Aug 20, 2003 2:45 pm
Location: Scottsdale, Arizona, United States
Thanked: 91 times in 57 posts

The following user would like to thank surgent for this post
CheesySciFi

Re: Problems with MyTopo

Postby Josh Lewis » Sun Feb 09, 2014 9:31 pm

MappingSupport is my choice for maps. 8) So what happens with the MyTopo link out of curiosity?
User Avatar
Josh Lewis

 
Posts: 2497
Joined: Thu Jan 06, 2011 11:12 pm
Location: Lynnwood, Washington, The Cloudiest Place on Earth, United States
Thanked: 543 times in 358 posts

Re: Problems with MyTopo

Postby CheesySciFi » Sun Feb 09, 2014 10:44 pm

Now it's back to normal again. Glad to see that it was a temporary problem.
User Avatar
CheesySciFi

 
Posts: 56
Joined: Sun May 06, 2007 3:40 am
Location: Front Royal, Virginia, United States
Thanked: 2 times in 1 post

Re: Problems with MyTopo

Postby Montana Matt » Mon Feb 10, 2014 2:48 am

CheesySciFi wrote:Now it's back to normal again. Glad to see that it was a temporary problem.

Fixed it earlier today after reading this thread. All that happened is that MyTopo changed the way they accepting the latitude and longitude in the URL, so all of the links had to be modified to match their new URL structure.
User Avatar
Montana Matt
Site Admin
 
Posts: 1177
Joined: Sun Apr 11, 2004 10:06 pm
Location: Ashland, Oregon, United States
Thanked: 354 times in 192 posts

The following user would like to thank Montana Matt for this post
Josh Lewis, surgent

Re: Problems with MyTopo

Postby Jelf » Mon Feb 10, 2014 12:53 pm

Josh Lewis wrote:MappingSupport is my choice for maps. 8) So what happens with the MyTopo link out of curiosity?


I just checked. The MyTopo basemaps work fine on Gmap4.

Joseph, the Gmap4 guy
Jelf

 
Posts: 39
Joined: Thu Nov 26, 2009 10:41 pm
Location: Redmond, Washington, United States
Thanked: 5 times in 4 posts


Return to Site Feedback

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

© 2006-2013 SummitPost.org. All Rights Reserved.