Unable to Post to Eastern US Boards

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
no avatar
silpisayz

 
Posts: 16
Joined: Mon Jun 29, 2015 1:36 am
Thanked: 2 times in 2 posts

Unable to Post to Eastern US Boards

by silpisayz » Wed Feb 05, 2020 10:42 pm

Hi All,

For some reason, i'm unable to post to Eastern US boards. In all other boards when i click on "Post a new topic" button , it redirects to the new post page, however, for Eastern US, it takes me to my profile page. Is this a bug or does it require any updates to my profile page first? :? It seems to work fine for reply button.

Thanks for any guidance on how to post correctly.

User Avatar
Matt Miller
Site Admin
 
Posts: 594
Joined: Tue Sep 01, 2015 3:44 pm
Thanked: 196 times in 137 posts

Re: Unable to Post to Eastern US Boards

by Matt Miller » Wed Feb 05, 2020 11:14 pm

Weird that it works for all other forums. That's kind of odd. It usually doesn't work on any of them or all of them.

Try either clearing all cookies and logging in again or logging out and logging in again.

The following user would like to thank Matt Miller for this post
silpisayz

no avatar
silpisayz

 
Posts: 16
Joined: Mon Jun 29, 2015 1:36 am
Thanked: 2 times in 2 posts

Re: Unable to Post to Eastern US Boards

by silpisayz » Thu Feb 06, 2020 1:57 pm

Thanks Matt, Seems to be fixed now. I did log out and log back in.

The following user would like to thank silpisayz for this post
Matt Miller


Return to Site Feedback

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests