Server speed

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
User Avatar
Kiefer

 
Posts: 548
Joined: Thu Jan 19, 2006 1:30 pm
Thanked: 129 times in 71 posts

Re: Server speed

by Kiefer » Wed Oct 05, 2011 8:51 pm

Page load pretty good, Matt. Seems to work fine.
This afternoon, I've been trying to make changes to some pages I took over and submitting the changes
is taking quite a while. Maybe I'm just impatient but it seems to be taking upwards of 30 seconds to upload everything
from a sentence change to whole images with links. Is there a difference in the 'coding end of things' between uploading content vs.
clicking previously uploaded content?
Thanks, Matt!

User Avatar
Josh Lewis

 
Posts: 3325
Joined: Thu Jan 06, 2011 11:12 pm
Thanked: 1017 times in 629 posts

Re: Server speed

by Josh Lewis » Wed Oct 05, 2011 10:33 pm

I got bored and decided to read part of this article:
http://tag1consulting.com/MySQL_Engines ... _vs_InnoDB

Lately I been working with databases myself. It gets a bit complicated (although yes, I'm not super experienced at it). :wink: Anyways, thanks for looking into it Matt, hope some day for a solution to this.

User Avatar
Josh Lewis

 
Posts: 3325
Joined: Thu Jan 06, 2011 11:12 pm
Thanked: 1017 times in 629 posts

Re: Server speed

by Josh Lewis » Mon Oct 10, 2011 6:44 am

Has anyone else noticed this. It seems to be decent speed most of the time, then randomly it goes slow for a page load (while it's loading I open up a new tab for sp which is virtually instant, and then my other tab eventually works). But then again this mostly applies to changing pages. Well it's not a big deal so far. :wink: (this post took less than a second to be published. :D )

User Avatar
Kiefer

 
Posts: 548
Joined: Thu Jan 19, 2006 1:30 pm
Thanked: 129 times in 71 posts

Re: Server speed

by Kiefer » Mon Oct 17, 2011 1:45 am

Josh Lewis wrote:Has anyone else noticed this. It seems to be decent speed most of the time, then randomly it goes slow for a page load (while it's loading I open up a new tab for sp which is virtually instant, and then my other tab eventually works). But then again this mostly applies to changing pages. Well it's not a big deal so far. :wink: (this post took less than a second to be published. :D )


Yep. Noticed that too. It had me scratching my head. In fact, it still scratches.
Thanks for the response, Matt. I actually had to look up a couple words in your response! :oops:
I'll keep plugging away at it. Today, page loads for edits to new content is taking upwards of 4 minutes. But at least there's
a reason for it. Thanks, Matt.

User Avatar
Josh Lewis

 
Posts: 3325
Joined: Thu Jan 06, 2011 11:12 pm
Thanked: 1017 times in 629 posts

Re: Server speed

by Josh Lewis » Mon Oct 17, 2011 2:31 am

Now I'm becoming more hesitant to post my trip reports in pieces (with most of it done in the first posting). I try to post as much as possible before hitting the submit button because I know how long it will take for it to be published. :?

User Avatar
butitsadryheat

 
Posts: 8261
Joined: Fri Dec 30, 2005 7:59 pm
Thanked: 2760 times in 2017 posts

Re: Server speed

by butitsadryheat » Mon Oct 17, 2011 5:48 am

Really? I haven't seen any slowdown for the last couple of weeks
“Hitler did not have to destroy democracy; he merely took advantage of the decay of democracy and at the critical moment obtained the support of many to whom, though they detested Hitler, he yet seemed the only man strong enough to get things done.”

User Avatar
Josh Lewis

 
Posts: 3325
Joined: Thu Jan 06, 2011 11:12 pm
Thanked: 1017 times in 629 posts

Re: Server speed

by Josh Lewis » Mon Oct 17, 2011 7:07 am

So do your submissions post fast when making a edit on a page? I just did a test which it seems as though it is faster to post a page than it is to edit a page. :?: Try editing one of your mountain pages or trip reports and let me know if it posted at a decent speed. I posted a test page a few seconds ago (I deleted it) and it posted right away. :)

User Avatar
Alpinist

 
Posts: 6404
Joined: Tue Jul 29, 2003 7:21 pm
Thanked: 839 times in 561 posts

Re: Server speed

by Alpinist » Mon Mar 19, 2012 2:23 am

SP is dead slow again this evening. It's unusable if you're trying to upload images or work on pages.

User Avatar
Josh Lewis

 
Posts: 3325
Joined: Thu Jan 06, 2011 11:12 pm
Thanked: 1017 times in 629 posts

Re: Server speed

by Josh Lewis » Mon Mar 19, 2012 6:40 am

Well I guess than pretty soon I should launch what I call "Operation Clean up SummitPost". Basically it would encourage users to do some simple things that would help speed up SP. I'll have to make some screen shots so it might be a few days. :wink:

User Avatar
lcarreau

 
Posts: 4215
Joined: Thu Sep 06, 2007 10:27 pm
Thanked: 1878 times in 1396 posts

Re: Server speed

by lcarreau » Mon Mar 19, 2012 1:11 pm

Aaaarg ... it's been moving like a SNAIL on my end ...!

Hope "Operation Clean-up Summitpost" gets started quickly ... my hands are getting tired holding up this sign ...

Image
"Turkey Vultures always vomit when they get nervous."

User Avatar
Marmaduke

 
Posts: 1482
Joined: Tue Feb 02, 2010 1:08 am
Thanked: 709 times in 545 posts

Re: Server speed

by Marmaduke » Sat Jul 07, 2012 8:33 pm

Real SSSSSSSSLLLLLLLLOOOOOOOWWWWWW, recently

no avatar
Kahuna

 
Posts: 396
Joined: Sun Jul 01, 2012 4:43 am
Thanked: 153 times in 105 posts

Re: Server speed

by Kahuna » Sat Jul 07, 2012 9:21 pm

Montana Matt wrote:...., SP could definitely benefit from updated/better optimized software.


Like everything else in life, adapting to change, progress and upgraded from old ways of operating, is a true sign of wisdom. Speaking from personal experience actually.

Thanks for all your hard efforts and work here on SP, Matt.

The following user would like to thank Kahuna for this post
Buz Groshong, Josh Lewis

Previous

Return to Site Feedback

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests