Report Bugs Here

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
User Avatar
Josh Lewis

 
Posts: 3314
Joined: Thu Jan 06, 2011 11:12 pm
Thanked: 1009 times in 621 posts

Re: New Editor Feedback & Bug Reports

by Josh Lewis » Thu Feb 14, 2013 12:22 am

mrchad9 wrote:Worked for me!


It worked for me too (I'm using the latest version of FireFox).

User Avatar
mrchad9

 
Posts: 4492
Joined: Thu Jul 02, 2009 12:01 am
Thanked: 1321 times in 898 posts

Re: Report Bugs Here

by mrchad9 » Thu Feb 14, 2013 12:45 am

The bug is bigger now. If an object has no parents, it no longer appears on the logs we signed on our profile page. My log count went down a few.

For example: I signed the Bukit Timah page, but it is not on my profile anymore.

User Avatar
mrchad9

 
Posts: 4492
Joined: Thu Jul 02, 2009 12:01 am
Thanked: 1321 times in 898 posts

Re: Report Bugs Here

by mrchad9 » Thu Feb 14, 2013 7:08 pm

Yup. All fixed now. Thanks!

User Avatar
ZeeJay

 
Posts: 160
Joined: Mon Jan 28, 2008 12:04 am
Thanked: 51 times in 37 posts

Re: Report Bugs Here

by ZeeJay » Fri Feb 15, 2013 12:59 pm

I don't know if this is a bug or a fluke but yesterday I left a comment on Scott's "A Return to the Himalaya" TR. It was something on the order of "Kessler is really lucky to have a dad that takes him all over the world". Today, my comment is replaced with what presumably was Scott's reply "He'll make it up to me when I'm too old to carry a big pack. ;)" My comment is gone completely (except for the header) and Scott's reply has my name attached to it.

no avatar
schaffner

 
Posts: 58
Joined: Fri Feb 11, 2011 12:48 am
Thanked: 9 times in 5 posts

Re: Report Bugs Here

by schaffner » Fri Feb 15, 2013 5:32 pm

I cannot start new topics. Every time I click on the "NEWTOPIC" button, I get to my user page, i.e. here:

"http://www.summitpost.org/users/schaffner/68343?confirm_post=" (nothing after the last '=')

I tried with Firefox and IE.

Thanks.

User Avatar
Josh Lewis

 
Posts: 3314
Joined: Thu Jan 06, 2011 11:12 pm
Thanked: 1009 times in 621 posts

Re: Report Bugs Here

by Josh Lewis » Fri Feb 15, 2013 7:53 pm

schaffner wrote:"http://www.summitpost.org/users/schaffner/68343?confirm_post=" (nothing after the last '=')


I had the same exact problem myself. It happened a few times initially with SP V3. Logging in and out fixed it on my end. Fortunately I haven't had this problem in a while now. :) I did a search which shows that this is your first post since last November. I'm sure many folks had this issue but resolved it by a simple log in and out.

User Avatar
ZeeJay

 
Posts: 160
Joined: Mon Jan 28, 2008 12:04 am
Thanked: 51 times in 37 posts

Re: Report Bugs Here

by ZeeJay » Fri Feb 15, 2013 10:35 pm

schaffner wrote:I cannot start new topics. Every time I click on the "NEWTOPIC" button, I get to my user page, i.e. here:

"http://www.summitpost.org/users/schaffner/68343?confirm_post=" (nothing after the last '=')

I tried with Firefox and IE.

Thanks.


I have a similar problem. I try to sign in but when I click on sign in it goes to my profile page instead of the sign in page yet I am not signed in and cannot vote on stuff. It is fixed when I clear my cache. Clearing cookies didn't help. It has happened several times now and is easy to get rid of but ideally shouldn't happen at all. There are lots of people out there that don't know about clearing stuff. I should add that it only happens sometimes.

User Avatar
WyomingSummits

 
Posts: 655
Joined: Mon Sep 10, 2012 7:03 am
Thanked: 111 times in 85 posts

Re: Report Bugs Here

by WyomingSummits » Sat Feb 16, 2013 4:25 pm

I just posted a gear review on the Salewa Raven Combi GTX mountaineering boot. It posted, but won't let me attach the image. I've uploaded the image, and am cut/pasting the image ID and have triple checked that it's right. However, it won't allow the primary pic, or any pics to be attached into the body of the post. Just letting you know! Thanks!

PreviousNext

Return to Site Feedback

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests