Report Bugs Here

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
User Avatar
Klenke

 
Posts: 930
Joined: Thu May 23, 2002 4:14 pm
Thanked: 17 times in 13 posts

Re: Report Bugs Here

by Klenke » Tue Apr 24, 2018 7:41 pm

Wasn't there a time when logged in users didn't see the ads? I'm pretty sure that is the case. Because when I made (and edited even as recently as late last year) my tables, particularly the ones newer than 10 years old, the cut-off column(s) were not a problem. So something has changed. The ads weren't that intrusive even as late as last year. Either that or they began showing up even for logged in users.

Even the ad in this Quick Reply frame is a) trying to sell me a dating service to meet Asian Women (for some reason....huh?), and b) squeezing this box I'm typing in leftward while simultaneously wasting space to the right of the ad (blank gray area), which means that many less lines of text before the scroll bar shows up. Not a big deal to me because I don't post much, but it still seems odd. Obviously the ads are here to stay (sigh) but maybe the one here can be moved to the right to widen this text box.

User Avatar
Montana Matt
Site Admin
 
Posts: 354
Joined: Tue Sep 01, 2015 3:44 pm
Thanked: 131 times in 95 posts

Re: Report Bugs Here

by Montana Matt » Tue Apr 24, 2018 7:47 pm

Klenke wrote:Because when I made (and edited even as recently as late last year) my tables, particularly the ones newer than 10 years old, the cut-off column(s) were not a problem.

Again, that issue has nothing to do with the ads. It has to do with the fact that the center column is now a fixed width. Anything that is wider than that width, which your table was when the font size was larger, will require scrolling right to see all of it.

User Avatar
Klenke

 
Posts: 930
Joined: Thu May 23, 2002 4:14 pm
Thanked: 17 times in 13 posts

Re: Report Bugs Here

by Klenke » Wed Apr 25, 2018 5:07 am

Is it a true statement that logged in users did not in the old days see ads on summitpost?

User Avatar
Scott

 
Posts: 8295
Joined: Thu Aug 21, 2003 1:03 pm
Thanked: 1132 times in 590 posts

Re: Report Bugs Here

by Scott » Wed Apr 25, 2018 3:58 pm

Klenke wrote:Is it a true statement that logged in users did not in the old days see ads on summitpost?


That was true in the really old days when the site was pretty new, but hasn't been true for years.

User Avatar
Klenke

 
Posts: 930
Joined: Thu May 23, 2002 4:14 pm
Thanked: 17 times in 13 posts

Re: Report Bugs Here

by Klenke » Wed Apr 25, 2018 7:43 pm

Matt: is there an operational limit to how many rows a table can have on a summitpost page?

User Avatar
Montana Matt
Site Admin
 
Posts: 354
Joined: Tue Sep 01, 2015 3:44 pm
Thanked: 131 times in 95 posts

Re: Report Bugs Here

by Montana Matt » Wed Apr 25, 2018 8:12 pm

Scott wrote:
Klenke wrote:Is it a true statement that logged in users did not in the old days see ads on summitpost?


That was true in the really old days when the site was pretty new, but hasn't been true for years.

I don't know the answer to that. I started working with SummitPost in 2006 and it already had ads on it at that point.

User Avatar
Montana Matt
Site Admin
 
Posts: 354
Joined: Tue Sep 01, 2015 3:44 pm
Thanked: 131 times in 95 posts

Re: Report Bugs Here

by Montana Matt » Wed Apr 25, 2018 8:13 pm

Klenke wrote:Matt: is there an operational limit to how many rows a table can have on a summitpost page?

No, there shouldn't be. But the newest editor will have trouble with pages that have a lot of images and I know quite a few people like putting images in tables with a lot of rows. If you do that, it would be best to use the old editor or the ancient editor.

User Avatar
yatsek

 
Posts: 895
Joined: Wed Aug 27, 2008 4:04 pm
Thanked: 63 times in 48 posts

Re: Report Bugs Here

by yatsek » Sun Apr 29, 2018 11:57 pm

Couldn't open the front page all Sunday and it's already Monday where I am and I still can't, neither can I send PMs: "Cannot connect: DB Error: connect failed"

User Avatar
Montana Matt
Site Admin
 
Posts: 354
Joined: Tue Sep 01, 2015 3:44 pm
Thanked: 131 times in 95 posts

Re: Report Bugs Here

by Montana Matt » Mon Apr 30, 2018 12:03 am

yatsek wrote:Couldn't open the front page all Sunday and it's already Monday where I am and I still can't, neither can I send PMs: "Cannot connect: DB Error: connect failed"

The hardware this virtual server resides on went down on Saturday night. The crash resulted in some database tables being corrupted. All has been fixed as of about 8 hours ago, so you should no longer be seeing any errors. You might have to do a hard refresh (Ctrl + F5) if the page was cached by your browser when it was an error.

The following user would like to thank Montana Matt for this post
yatsek

User Avatar
Klenke

 
Posts: 930
Joined: Thu May 23, 2002 4:14 pm
Thanked: 17 times in 13 posts

Re: Report Bugs Here

by Klenke » Mon Apr 30, 2018 2:52 am

Matt, is there some sort of CSS style for cell padding placed on all tables on Summitpost that is not 0px? All of my tables (list pages) and tables owned by others I've looked at place spaces (padding) on either side of table content, which obviously means the tables are a lot wider than they need to be? If you're telling me the center section that a table resides in is a fixed width now, then the user may wish to squeeze the table by removing said padding.

Here is an example of the unnecessarily wide table due to not being able to remove the padding:
this list.

Is there a way to override the padding that SP may be imposing on tables?

What I'm trying to do is make the content look tight like the top table at right here, not spread out like the bottom table:
html testing link

User Avatar
Klenke

 
Posts: 930
Joined: Thu May 23, 2002 4:14 pm
Thanked: 17 times in 13 posts

Re: Report Bugs Here

by Klenke » Wed May 02, 2018 8:06 am

Never mind. I have figured out the html code to squeeze the columns. Now just to fine tune the layout.

The following user would like to thank Klenke for this post
Montana Matt

User Avatar
artrock23

 
Posts: 141
Joined: Thu Jul 28, 2011 4:26 pm
Thanked: 653 times in 364 posts

Re: Report Bugs Here

by artrock23 » Fri May 04, 2018 1:18 am

Why am I being redirected to my profile page when trying to access the Off Route forum?

User Avatar
Montana Matt
Site Admin
 
Posts: 354
Joined: Tue Sep 01, 2015 3:44 pm
Thanked: 131 times in 95 posts

Re: Report Bugs Here

by Montana Matt » Fri May 04, 2018 7:36 pm

artrock23 wrote:Why am I being redirected to my profile page when trying to access the Off Route forum?

I've had this happen before as well, but simply clearing all summitpost.org cookies in your browser and then logging into the site again should fix the issue.

User Avatar
artrock23

 
Posts: 141
Joined: Thu Jul 28, 2011 4:26 pm
Thanked: 653 times in 364 posts

Re: Report Bugs Here

by artrock23 » Fri May 04, 2018 8:38 pm

Montana Matt wrote:
artrock23 wrote:Why am I being redirected to my profile page when trying to access the Off Route forum?

I've had this happen before as well, but simply clearing all summitpost.org cookies in your browser and then logging into the site again should fix the issue.


I've done as you suggested, but the problem persists.

ETA: The issue only seems to occur when using my phone. Now on the computer, everything's okay, except that some of the threads in this forum have posts in Chinese script. :lol:

User Avatar
Yury

 
Posts: 146
Joined: Wed Nov 23, 2005 9:49 pm
Thanked: 126 times in 77 posts

Re: Report Bugs Here

by Yury » Sat May 05, 2018 6:53 pm

Chrome on Android tablet:
1) The "most important" forum is invisible, although my name is displayed at he top as logged in user.
I can see all other forums.
2) Clicking on "Reply" displays my profile

PreviousNext

Return to Site Feedback

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests