Report Bugs Here

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
User Avatar
Josh Lewis

 
Posts: 3314
Joined: Thu Jan 06, 2011 11:12 pm
Thanked: 1009 times in 621 posts

Re: Report Bugs Here

by Josh Lewis » Sun Sep 01, 2013 9:53 pm

Your post is a new one regarding this issue. Anyways, when searching "2013", this is because the owner of that image edited the description this year to have a link to an article. The article has a date stamp in it (probably the date it was published). It shows up first because it's the highest scored image with the number "2013". So if anything, the search is working just fine and it would be a bug if it didn't show up. :wink: So are you proposing a search by date feature? I think it would be a neat addition.

User Avatar
silversummit

 
Posts: 99
Joined: Sat Sep 13, 2008 11:51 pm
Thanked: 16 times in 12 posts

Re: Report Bugs Here

by silversummit » Wed Sep 04, 2013 6:43 pm

Josh Lewis wrote:Your post is a new one regarding this issue. Anyways, when searching "2013", this is because the owner of that image edited the description this year to have a link to an article. The article has a date stamp in it (probably the date it was published). It shows up first because it's the highest scored image with the number "2013". So if anything, the search is working just fine and it would be a bug if it didn't show up. :wink: So are you proposing a search by date feature? I think it would be a neat addition.


Okay. Your explanation makes sense once I know what is causing the out-of-year-image to show. Search is actually searching in multiple fields even if I choose only Images to be searched and including modification dates etc..

I do find the current Search function "clunky" sort of.

Most of all, I'd like to have a link to the Advanced Search function right with the Basic Search option so I didn't have to go through Basic Search first.

Thanks!

no avatar
Sierra_Tradster

 
Posts: 7
Joined: Thu Sep 12, 2013 8:51 pm
Thanked: 0 time in 0 post

Re: Report Bugs Here

by Sierra_Tradster » Sat Sep 14, 2013 11:22 pm

Hello,

I am unable to search the forum. I can search anything else.

no avatar
Sierra_Tradster

 
Posts: 7
Joined: Thu Sep 12, 2013 8:51 pm
Thanked: 0 time in 0 post

Re: Report Bugs Here

by Sierra_Tradster » Sat Sep 14, 2013 11:24 pm

I submitted a post and says that it is waiting to be reviewed before it is visible?! WTF?

User Avatar
visentin

 
Posts: 1442
Joined: Sun Jan 13, 2008 12:27 pm
Thanked: 88 times in 58 posts

Re: Report Bugs Here

by visentin » Mon Sep 16, 2013 2:58 pm

not able to add an image today

User Avatar
Josh Lewis

 
Posts: 3314
Joined: Thu Jan 06, 2011 11:12 pm
Thanked: 1009 times in 621 posts

Re: Report Bugs Here

by Josh Lewis » Mon Sep 16, 2013 7:52 pm

Sierra_Tradster wrote:I submitted a post and says that it is waiting to be reviewed before it is visible?!


When your a fresh member, your posts must be reviewed. This helps us deal with spammers.

visentin wrote:not able to add an image today


Did this happen once? Did you try again? Did it show an error message? Did it display a page but no image? These clues will help us help you. Just now I uploaded a test image and could not replicate the error. However with some clues I might be able to.

no avatar
Sierra_Tradster

 
Posts: 7
Joined: Thu Sep 12, 2013 8:51 pm
Thanked: 0 time in 0 post

Re: Report Bugs Here

by Sierra_Tradster » Mon Sep 23, 2013 5:44 am

Josh Lewis wrote:
Sierra_Tradster wrote:I submitted a post and says that it is waiting to be reviewed before it is visible?!


When your a fresh member, your posts must be reviewed. This helps us deal with spammers.

visentin wrote:not able to add an image today


Did this happen once? Did you try again? Did it show an error message? Did it display a page but no image? These clues will help us help you. Just now I uploaded a test image and could not replicate the error. However with some clues I might be able to.


So when does that lift?

Also, I cannot search the forum either. I can search for mountains & rocks, or any other category except for the forum.

User Avatar
anita

 
Posts: 218
Joined: Fri Jul 17, 2009 2:33 am
Thanked: 909 times in 577 posts

Re: Report Bugs Here

by anita » Tue Sep 24, 2013 12:45 am

4th time I'm trying to upload an image and after a few minutes this blank page appears.
I've logged out/in, tried from my phone... No work.
image.jpg
image.jpg (79.54 KiB) Viewed 892 times

User Avatar
Josh Lewis

 
Posts: 3314
Joined: Thu Jan 06, 2011 11:12 pm
Thanked: 1009 times in 621 posts

Re: Report Bugs Here

by Josh Lewis » Tue Sep 24, 2013 1:22 am

Your image displays now Anita. 8)

User Avatar
anita

 
Posts: 218
Joined: Fri Jul 17, 2009 2:33 am
Thanked: 909 times in 577 posts

Re: Report Bugs Here

by anita » Tue Sep 24, 2013 1:24 am

Josh, the image I attached is what I get after I submit a new image...

User Avatar
Josh Lewis

 
Posts: 3314
Joined: Thu Jan 06, 2011 11:12 pm
Thanked: 1009 times in 621 posts

Re: Report Bugs Here

by Josh Lewis » Tue Sep 24, 2013 1:26 am

You mentioned having issues with uploading the pic, I didn't see it at first. :? Perhaps you edited your post as I was typing.

Anyways, what web browser where you using?

User Avatar
anita

 
Posts: 218
Joined: Fri Jul 17, 2009 2:33 am
Thanked: 909 times in 577 posts

Re: Report Bugs Here

by anita » Tue Sep 24, 2013 1:33 am

firefox then safari on my iPhone

User Avatar
Josh Lewis

 
Posts: 3314
Joined: Thu Jan 06, 2011 11:12 pm
Thanked: 1009 times in 621 posts

Re: Report Bugs Here

by Josh Lewis » Tue Sep 24, 2013 2:18 am

Does it work from FireFox on your computer? (uploading pictures) If it works fine there, we need to investigate the safari issue. If it's breaking on both then we have a different mess all together.

User Avatar
anita

 
Posts: 218
Joined: Fri Jul 17, 2009 2:33 am
Thanked: 909 times in 577 posts

Re: Report Bugs Here

by anita » Tue Sep 24, 2013 2:31 am

No. I tried on my computer. I hit submit, waited several minutes and then that blank SP page (see my initial post) came up.
same thing when I tried uploading from my iPhone.

PreviousNext

Return to Site Feedback

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests