Slow Trip Report Load Time

Get HTML help, style input, and feedback on your pages from other SP members.
User Avatar
Brian C

 
Posts: 93
Joined: Sun Nov 15, 2009 9:19 pm
Thanked: 20 times in 18 posts

Slow Trip Report Load Time

by Brian C » Sun Sep 12, 2010 10:05 pm

My trip reports take forever to load once I'm done with them. Why is that and is there anything I can do to speed that up?

Now I'm also getting this error...

get_image_file() failed: DB Error: no database selected

Thanks!

User Avatar
vancouver islander

 
Posts: 345
Joined: Tue Aug 30, 2005 8:40 pm
Thanked: 8 times in 4 posts

Re: Slow Trip Report Load Time

by vancouver islander » Sun Sep 12, 2010 10:27 pm

Brian C wrote:My trip reports take forever to load once I'm done with them. Why is that and is there anything I can do to speed that up?

Now I'm also getting this error...

get_image_file() failed: DB Error: no database selected

Thanks!


It's a general problem and has been for a few days now. See this thread http://www.summitpost.org/phpBB2/viewtopic.php?t=54697

For anything with content (TR's, mountain, route etc pages) SP is essentially down at the moment.

User Avatar
Brian C

 
Posts: 93
Joined: Sun Nov 15, 2009 9:19 pm
Thanked: 20 times in 18 posts

Re: Slow Trip Report Load Time

by Brian C » Mon Sep 13, 2010 12:14 am

vancouver islander wrote:
Brian C wrote:My trip reports take forever to load once I'm done with them. Why is that and is there anything I can do to speed that up?

Now I'm also getting this error...

get_image_file() failed: DB Error: no database selected

Thanks!


It's a general problem and has been for a few days now. See this thread http://www.summitpost.org/phpBB2/viewtopic.php?t=54697

For anything with content (TR's, mountain, route etc pages) SP is essentially down at the moment.


Thanks!

User Avatar
Bob Sihler
Forum Moderator
 
Posts: 8381
Joined: Mon Aug 23, 2004 3:20 pm
Thanked: 2659 times in 1476 posts

by Bob Sihler » Wed Sep 15, 2010 2:10 pm

Brian, I looked at yours last night, and it still loaded slowly, but it finally loaded. I wonder if all pages submitted from that time period are always going to load slowly for some reason; many other pages not from those days seem to be loading normally.

Anyway, nice job and thanks for finishing it up. Because the page loads so slowly, it has gotten fewer looks than it might otherwise, so you might actually consider copying it, then deleting the page, and then pasting to a new page to resubmit it so that it will get a "fresh start." Just a suggestion.


Return to Page Help

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests