Page 1 of 1

"Forbidden" error?

PostPosted: Fri Aug 06, 2021 1:13 am
by RobSC
Has anyone gotten a "403 Forbidden" error when accessing Summitpost? I was using my normal home google account and accessed the site one minute. The very next minute it told me "403 Forbidden" and I have not been able to get into Summitpost again from that account. I'm unsure why it changed and why I can't access the site using that account but still can using my other (school) account which I don't wnat to use as it is a school account. Rob

Re: "Forbidden" error?

PostPosted: Mon Aug 09, 2021 4:30 pm
by Marmaduke
Many months ago I had the same problem. I was told to clear cookies and reboot. I did and no luck, I was then told to try a different browser. I did that and it worked for awhile. Ten same problem. I went to yet another browser and that worked but I need a new laptop and then went back to Microsoft Edge again and now for 6 months all is good. I know that doesn't give you answers but information that might help.

Re: "Forbidden" error?

PostPosted: Mon Sep 13, 2021 5:26 am
by Scott
I get the same error on a desktop with Chrome. It works on Edge, but SP won't work on Chrome anymore.