Welcome to SP!  -
Areas & RangesMountains & RocksRoutesImagesArticlesTrip ReportsGearOtherPeoplePlans & PartnersWhat's NewForum

Move please:Can't post in the Africa OR Site feedback forums

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
 

Move please:Can't post in the Africa OR Site feedback forums

Postby WouterB » Thu Oct 21, 2010 10:22 pm

Can't post in the Africa OR Site feedback forums. If I hit "Delete all board cookies", clear my cache and reload again, I can't post in any forum. Had this happen on three pc's (2 windows, 1 Ubuntu) and my Mac now.
User Avatar
WouterB

 
Posts: 3134
Joined: Fri Jan 11, 2008 4:54 pm
Location: Hayling Island, Hampshire, United Kingdom
Thanked: 13 times in 13 posts

Re: Move please:Can't post in the Africa OR Site feedback fo

Postby Gangolf Haub » Sun Oct 24, 2010 11:47 am

Wouter - have you tried logging off and on? There is a queer mix of cookies required to get all the functionality. And people who ticked "keep me logged in all the time" while signing in to SP sometimes get strange problems. And if you use different computers the cookie mess gets even greater.
User Avatar
Gangolf Haub
Forum Moderator
 
Posts: 8482
Joined: Wed Nov 12, 2003 4:28 pm
Location: Mainz, Germany
Thanked: 566 times in 317 posts

The following user would like to thank Gangolf Haub for this post
John Duffield

Re: Move please:Can't post in the Africa OR Site feedback fo

Postby WouterB » Mon Oct 25, 2010 12:19 pm

Thanks for answering. I have tried logging off/on. In fact, I usually don't stay logged in or remember the password. I still haven't been able to post in the Africa forum. I can do quick replies and replies, but I can't start a new thread.
User Avatar
WouterB

 
Posts: 3134
Joined: Fri Jan 11, 2008 4:54 pm
Location: Hayling Island, Hampshire, United Kingdom
Thanked: 13 times in 13 posts

Re: Move please:Can't post in the Africa OR Site feedback fo

Postby WouterB » Mon Oct 25, 2010 12:28 pm

Just tried this on OS X, Ubuntu and Windows 7, all running the latest version of firefox. Cleared caches, cookies, logged in, out, in, out, in, out and back in again. I still can't start a thread in Africa.
User Avatar
WouterB

 
Posts: 3134
Joined: Fri Jan 11, 2008 4:54 pm
Location: Hayling Island, Hampshire, United Kingdom
Thanked: 13 times in 13 posts

Re: Move please:Can't post in the Africa OR Site feedback fo

Postby WouterB » Mon Oct 25, 2010 7:13 pm

Matt,

I now have two new input fields which I believe shouldn't be there:
Username
Confirmation code.
User Avatar
WouterB

 
Posts: 3134
Joined: Fri Jan 11, 2008 4:54 pm
Location: Hayling Island, Hampshire, United Kingdom
Thanked: 13 times in 13 posts

Re: Move please:Can't post in the Africa OR Site feedback fo

Postby Diego Sahagún » Thu Oct 28, 2010 7:52 pm

User Avatar
Diego Sahagún

 
Posts: 14376
Joined: Sun Oct 07, 2001 6:21 pm
Location: Madrid, Spain
Thanked: 664 times in 606 posts


Return to Site Feedback

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

© 2006-2013 SummitPost.org. All Rights Reserved.