Welcome to SP!  -
Areas & RangesMountains & RocksRoutesImagesArticlesTrip ReportsGearOtherPeoplePlans & PartnersWhat's NewForum

Jet lag

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
 

Re: Jet lag

Postby GlacierCountry » Wed Mar 14, 2012 4:32 pm

No lags seen on my end.
Mountains and Music
User Avatar
GlacierCountry

 
Posts: 69
Joined: Thu Apr 28, 2011 9:19 pm
Location: Kalispell, Montana, United States
Thanked: 7 times in 7 posts

Re: Big problems with the site.

Postby Alpinist » Wed Mar 14, 2012 4:58 pm

This thread belongs in the Site Feedback forum. I am getting this error intermittantly too.
User Avatar
Alpinist

 
Posts: 5999
Joined: Tue Jul 29, 2003 7:21 pm
Location: Kildeer, Illinois, United States
Thanked: 625 times in 426 posts

Re: Big problems with the site.

Postby Bubba Suess » Wed Mar 14, 2012 5:01 pm

I am getting it too:

General Error
SQL ERROR [ mysql4 ]

Too many connections [1040]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.


Speed is very, very slow.
User Avatar
Bubba Suess

 
Posts: 695
Joined: Tue Oct 04, 2005 9:15 pm
Location: Mount Shasta, California, United States
Thanked: 173 times in 97 posts

Re: Jet lag

Postby Bob Sihler » Wed Mar 14, 2012 5:02 pm

I've gotten three SQL errors today, and the site has been slow. Others have noted it, too, in another thread. If this continues for a few more hours, I'll let Matt know.
Bob's Law: The rationality of a person is inversely proportional to the number of political and religious bumper stickers on his car. Around bumper-sticker warriors, smile, speak calmly, and get the hell away as fast as possible.
User Avatar
Bob Sihler
Forum Moderator
 
Posts: 7290
Joined: Mon Aug 23, 2004 3:20 pm
Location: Herndon, Virginia
Thanked: 1812 times in 1027 posts

The following user would like to thank Bob Sihler for this post
Josh Lewis

Re: Big problems with the site.

Postby MoapaPk » Wed Mar 14, 2012 5:36 pm

Lysistrata
User Avatar
MoapaPk

 
Posts: 7595
Joined: Fri May 13, 2005 7:42 pm
Location: Las Vegas, Nevada, United States
Thanked: 735 times in 474 posts

Re: Big problems with the site.

Postby Diego Sahagún » Wed Mar 14, 2012 6:52 pm

Bubba Suess wrote:I am getting it too:

General Error
SQL ERROR [ mysql4 ]

Too many connections [1040]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.


Speed is very, very slow.

Having the same error here
User Avatar
Diego Sahagún

 
Posts: 14493
Joined: Sun Oct 07, 2001 6:21 pm
Location: Madrid, Spain
Thanked: 548 times in 498 posts

Re: Jet lag

Postby chicagotransplant » Thu Mar 15, 2012 7:38 pm

I had a lot of problems Tuesday night. I was trying to post a new route and would get hung up and I had to make changes sometimes 2 or 3 times and resubmit because it wouldn't go through. Seems better now though...
User Avatar
chicagotransplant

 
Posts: 1412
Joined: Tue Jul 19, 2005 5:16 pm
Location: Avon, Colorado, United States
Thanked: 277 times in 181 posts


Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 0 guests

© 2006-2013 SummitPost.org. All Rights Reserved.