Welcome to SP!  -
Areas & RangesMountains & RocksRoutesImagesArticlesTrip ReportsGearOtherPeoplePlans & PartnersWhat's NewForum

Chrome and SP

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
 

Chrome and SP

Postby RyderS » Mon Apr 09, 2012 1:47 pm

I know this question might belong in one of the more technical forums, but I wanted to see if this problem is happening to any number of SP-ers:

My browser is normally Google Chrome, and it works with SP until recently, when all I get is "SP is temporarily down for maintenance. It will be back up as soon as possible. Thanks!" Weirdly enough, SP works on Safari and Firefox while I still get that random message on SP, and it has been that way for a while. But it gets even more odd: I can Google search any SP page and get to it just fine. But going back to the home page shows the same 'down for maintenance' thing. Has this happened to anyone else?
User Avatar
RyderS

 
Posts: 47
Joined: Sun Feb 14, 2010 8:53 pm
Location: Boston, Massachusetts, United States
Thanked: 1 time in 1 post

Re: Chrome and SP

Postby MoapaPk » Mon Apr 09, 2012 4:31 pm

just force a refresh. I got a SP page via google, truncated the url, and refreshed that way.
User Avatar
MoapaPk

 
Posts: 7641
Joined: Fri May 13, 2005 7:42 pm
Location: Las Vegas, Nevada, United States
Thanked: 753 times in 488 posts

Re: Chrome and SP

Postby Matt Lemke » Mon Apr 09, 2012 6:44 pm

I noticed this as well on Chorme. However I only get the message when I type in "summitpost.com" instead of "summitpost.org"

Does SP no longer own the summitpost.com domain name?
User Avatar
Matt Lemke

 
Posts: 536
Joined: Fri Jan 01, 2010 8:34 am
Location: Red Lodge, Montana, United States
Thanked: 94 times in 74 posts

Re: Chrome and SP

Postby Montana Matt » Mon Apr 09, 2012 8:53 pm

Matt Lemke wrote:I noticed this as well on Chorme. However I only get the message when I type in "summitpost.com" instead of "summitpost.org"

As MoapaPk mentioned, it only has to do with the fact that you accessed the site summitpost.com while it was down and you have the page cached. Force a refresh and it will go away.
User Avatar
Montana Matt
Site Admin
 
Posts: 1140
Joined: Sun Apr 11, 2004 10:06 pm
Location: Ashland, Oregon, United States
Thanked: 341 times in 184 posts

The following user would like to thank Montana Matt for this post
lcarreau, Matt Lemke, RyderS

Re: Chrome and SP

Postby youngclimer123 » Tue Apr 10, 2012 3:12 am

ya dude that was hapening to me too same exact thing!but its gone now! :P
weird huh
User Avatar
youngclimer123

 
Posts: 75
Joined: Wed Apr 04, 2012 4:31 am
Location: oakland, California, United States
Thanked: 11 times in 10 posts

Re: Chrome and SP

Postby lcarreau » Tue Apr 10, 2012 3:30 am

Believe me ... stranger things have happened on SP. :shock:

User Avatar
lcarreau

 
Posts: 4052
Joined: Thu Sep 06, 2007 10:27 pm
Location: Court of the Crimson King, Arizona, United States
Thanked: 885 times in 664 posts

Re: Chrome and SP

Postby Josh Lewis » Tue Apr 10, 2012 6:18 am

If all else fails with Chrome, try clearing the cache (with a refresh page):
http://support.google.com/chrome/bin/an ... swer=95582
8) (This will fix it)
My Websites: Alpine Josh · Alpine Ascent · AceMaps
User Avatar
Josh Lewis

 
Posts: 2289
Joined: Thu Jan 06, 2011 11:12 pm
Location: Lynnwood, Washington, The Cloudiest Place on Earth, United States
Thanked: 475 times in 324 posts

Re: Chrome and SP

Postby RyderS » Wed Apr 11, 2012 1:53 pm

Success! Weirdly, it wasn't the summitpost.com issue, but clearing part of the browser history/cache got it to work again, anyways.

Now I can go back to drooling over mountain pages during lecture...
User Avatar
RyderS

 
Posts: 47
Joined: Sun Feb 14, 2010 8:53 pm
Location: Boston, Massachusetts, United States
Thanked: 1 time in 1 post


Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 0 guests

© 2006-2013 SummitPost.org. All Rights Reserved.