Welcome to SP!  -
Areas & RangesMountains & RocksRoutesImagesArticlesTrip ReportsGearOtherPeoplePlans & PartnersWhat's NewForum

Report Bugs Here

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
 

Re: Report Bugs Here

Postby PAROFES » Wed Jun 13, 2012 8:54 pm

Nevermind, it seems to be 100% ok now!
User Avatar
PAROFES

 
Posts: 229
Joined: Wed Oct 01, 2008 5:06 pm
Location: Sao Paulo, SP, Brazil
Thanked: 180 times in 49 posts

Re: Report Bugs Here

Postby Josh Lewis » Fri Jun 15, 2012 7:19 am

SP wasn't working for me yesterday also. :? For a while I was starting to wonder "is SP shutting down?". Glad to see it back. :)
My Websites: Personal Website · PeakBeta · AceMaps
User Avatar
Josh Lewis

 
Posts: 2776
Joined: Thu Jan 06, 2011 11:12 pm
Location: Lynnwood, Washington, The Cloudiest Place on Earth, United States
Thanked: 673 times in 434 posts

Re: Report Bugs Here

Postby hgrapid » Mon Jun 18, 2012 7:06 pm

This is not a bug on our site, but is MyTopo not showing topographic maps? I can't open topo maps from our Summitpost links. Just other terrain, but not topo maps.
User Avatar
hgrapid

 
Posts: 2713
Joined: Sun Feb 09, 2003 11:34 am
Location: Reno, Nevada, United States
Thanked: 3 times in 3 posts

Re: Report Bugs Here

Postby Scott » Mon Jun 18, 2012 8:10 pm

This is not a bug on our site, but is MyTopo not showing topographic maps? I can't open topo maps from our Summitpost links. Just other terrain, but not topo maps.


One computer I use does this; the other work just fine. Must be a computer/internet setting somewhere?
User Avatar
Scott

 
Posts: 7731
Joined: Thu Aug 21, 2003 1:03 pm
Location: Craig, Colorado, United States
Thanked: 836 times in 436 posts

Re: Report Bugs Here

Postby hgrapid » Mon Jun 18, 2012 10:21 pm

Yeah, probably. Got it to work.
User Avatar
hgrapid

 
Posts: 2713
Joined: Sun Feb 09, 2003 11:34 am
Location: Reno, Nevada, United States
Thanked: 3 times in 3 posts

Re: Report Bugs Here

Postby Alpinist » Thu Jul 05, 2012 3:08 pm

What's up with SummitPost? The site has been mostly down for the past day+. 5-10 min wait time for each click.
User Avatar
Alpinist

 
Posts: 6048
Joined: Tue Jul 29, 2003 7:21 pm
Location: Kildeer, Illinois, United States
Thanked: 724 times in 480 posts

Re: Report Bugs Here

Postby lcarreau » Thu Jul 05, 2012 4:40 pm

Mine kept coming up with an error asking me to contact the system's administrator, but I didn't know who that was, so I rebooted TWO times and finally
it came up in about 7 minutes ..

User Avatar
lcarreau

 
Posts: 4059
Joined: Thu Sep 06, 2007 10:27 pm
Location: Court of the Crimson King, Arizona, United States
Thanked: 1083 times in 811 posts

Re: Report Bugs Here

Postby Alpinist » Thu Jul 05, 2012 7:29 pm

Seems better at the moment. Tried 2 computers plus my smart phone before and had the same problem on each of them. So I know the problem wasn't on my end. I'm surprised no one else complained.
User Avatar
Alpinist

 
Posts: 6048
Joined: Tue Jul 29, 2003 7:21 pm
Location: Kildeer, Illinois, United States
Thanked: 724 times in 480 posts

Re: Report Bugs Here

Postby Alpinist » Fri Jul 06, 2012 5:44 pm

I spoke too soon. SP has been down for the past ? hours. Back up now....but for how long?
User Avatar
Alpinist

 
Posts: 6048
Joined: Tue Jul 29, 2003 7:21 pm
Location: Kildeer, Illinois, United States
Thanked: 724 times in 480 posts

Re: Report Bugs Here

Postby Alpinist » Fri Jul 06, 2012 7:48 pm

Thanks for the visibility and update Matt. Seems to be working fine now.
User Avatar
Alpinist

 
Posts: 6048
Joined: Tue Jul 29, 2003 7:21 pm
Location: Kildeer, Illinois, United States
Thanked: 724 times in 480 posts

Re: Report Bugs Here

Postby Diego Sahagún » Fri Jul 06, 2012 8:55 pm

Montana, SP has been so slow in the last days here. I had doubts if it's my server but now I notice that you say it is because of the host server. Will it be repair soon :?:

Thanks so much
User Avatar
Diego Sahagún

 
Posts: 14376
Joined: Sun Oct 07, 2001 6:21 pm
Location: Madrid, Spain
Thanked: 664 times in 606 posts

Re: Report Bugs Here

Postby lcarreau » Sat Jul 07, 2012 2:05 am

It seems to be back UP ... at least for the moment.
User Avatar
lcarreau

 
Posts: 4059
Joined: Thu Sep 06, 2007 10:27 pm
Location: Court of the Crimson King, Arizona, United States
Thanked: 1083 times in 811 posts

Re: Report Bugs Here

Postby Josh Lewis » Wed Jul 25, 2012 10:44 pm

Might not be a glitch but I went to edit a poll of mine here in the forums which it removed all the results. :x A warning would have been nice. (I'm assuming this is a design flaw of phpbb3)
My Websites: Personal Website · PeakBeta · AceMaps
User Avatar
Josh Lewis

 
Posts: 2776
Joined: Thu Jan 06, 2011 11:12 pm
Location: Lynnwood, Washington, The Cloudiest Place on Earth, United States
Thanked: 673 times in 434 posts

PreviousNext

Return to Site Feedback

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

© 2006-2013 SummitPost.org. All Rights Reserved.