Welcome to SP!  -
Areas & RangesMountains & RocksRoutesImagesArticlesTrip ReportsGearOtherPeoplePlans & PartnersWhat's NewForum

Photo Upload Problems?

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
 

Photo Upload Problems?

Postby Ed F » Thu Nov 19, 2009 2:01 pm

I'm having trouble uploading some photos. After the submission screen, it basically goes to a blank page that has "Create" on it, but no information at all. It only seems to happen some of the time. Is there a size limit? Some of the photos are very large format (4000x3000pixels). But, the successful uploads are also that size, so that seems unlikely.

Anyone else have this problem?
User Avatar
Ed F

 
Posts: 993
Joined: Sat Sep 07, 2002 8:15 pm
Location: High, Low, and in Between, Utah, United States
Thanked: 16 times in 13 posts

Re: Photo Upload Problems?

Postby Gangolf Haub » Thu Nov 19, 2009 3:56 pm

sisyphus wrote:I'm having trouble uploading some photos. After the submission screen, it basically goes to a blank page that has "Create" on it, but no information at all. It only seems to happen some of the time. Is there a size limit? Some of the photos are very large format (4000x3000pixels). But, the successful uploads are also that size, so that seems unlikely.

Anyone else have this problem?


There is a size limit but rather measured in MB. I think it was either 6 or 8MB.
User Avatar
Gangolf Haub
Forum Moderator
 
Posts: 8393
Joined: Wed Nov 12, 2003 4:28 pm
Location: Mainz, Germany
Thanked: 528 times in 297 posts

Postby Bob Sihler » Thu Nov 19, 2009 4:06 pm

It seems to happen from time to time. One time seems to be right now. It occurred a few days ago, too.
User Avatar
Bob Sihler
Forum Moderator
 
Posts: 7482
Joined: Mon Aug 23, 2004 3:20 pm
Location: Herndon, Virginia
Thanked: 1966 times in 1106 posts

Postby lisae » Thu Nov 19, 2009 5:51 pm

mmm, I just noticed that some of the photos I've uploaded are displaying at their original size, not the smaller size that they normally display at?

For expample, take a look at my progile page.
User Avatar
lisae

 
Posts: 1094
Joined: Thu Jun 08, 2006 4:09 am
Location: Santa Cruz, California, United States
Thanked: 10 times in 5 posts

Postby Gangolf Haub » Thu Nov 19, 2009 6:50 pm

lisae wrote:mmm, I just noticed that some of the photos I've uploaded are displaying at their original size, not the smaller size that they normally display at?

For expample, take a look at my progile page.


For quite a number oof my pictures the medium size had gone missing. Seems to be the same problem with your profile shot. I contacted Matt. A few weeks ago he said he planned to move dataa to a new storage. Hopefully that's what he's doing and that's the reason :shock:
User Avatar
Gangolf Haub
Forum Moderator
 
Posts: 8393
Joined: Wed Nov 12, 2003 4:28 pm
Location: Mainz, Germany
Thanked: 528 times in 297 posts

Postby nader » Thu Nov 19, 2009 7:07 pm

I have the same problem. "Medium" pictures on my pages appear very large.
User Avatar
nader

 
Posts: 135
Joined: Mon Dec 24, 2001 4:50 pm
Location: Janesville, Wisconsin, United States
Thanked: 4 times in 3 posts

Postby Saintgrizzly » Thu Nov 19, 2009 7:19 pm

Same here. Page/image size has become huge, seemingly affecting images larger than "small." For me, it's almost all my pages.
User Avatar
Saintgrizzly

 
Posts: 582
Joined: Tue May 13, 2003 9:38 am
Location: Missoula, Montana, United States
Thanked: 0 time in 0 post

Postby Montana Matt » Thu Nov 19, 2009 7:36 pm

Hang tight everyone. I'm making some changes to the images. I'll have this resolved sometime today.
User Avatar
Montana Matt
Site Admin
 
Posts: 1148
Joined: Sun Apr 11, 2004 10:06 pm
Location: Ashland, Oregon, United States
Thanked: 346 times in 187 posts

Postby Gangolf Haub » Thu Nov 19, 2009 7:39 pm

Montana Matt wrote:Hang tight everyone. I'm making some changes to the images. I'll have this resolved sometime today.


Thanks Matt. I'll relax myself 8)
User Avatar
Gangolf Haub
Forum Moderator
 
Posts: 8393
Joined: Wed Nov 12, 2003 4:28 pm
Location: Mainz, Germany
Thanked: 528 times in 297 posts

Postby Ed F » Thu Nov 19, 2009 9:07 pm

Hang tight everyone. I'm making some changes to the images. I'll have this resolved sometime today.


Thanks!
User Avatar
Ed F

 
Posts: 993
Joined: Sat Sep 07, 2002 8:15 pm
Location: High, Low, and in Between, Utah, United States
Thanked: 16 times in 13 posts

Postby Montana Matt » Thu Nov 19, 2009 9:35 pm

Ok, I think we're all set now. If anyone has more problems with images showing at the wrong size or anything else, please post here.
User Avatar
Montana Matt
Site Admin
 
Posts: 1148
Joined: Sun Apr 11, 2004 10:06 pm
Location: Ashland, Oregon, United States
Thanked: 346 times in 187 posts

Postby Nanuls » Thu Nov 19, 2009 10:52 pm

Hi Matt,

I'm still have problems. Some of my medium photos which are posted on my pages are just showing up as single pixels. For example:

http://www.summitpost.org/mountain/rock ... -Word.html

Check out the external links section. This has happened on quite a few pages but not all and as far as I can tell it only effects portrait photos.

Cheers
Dan
User Avatar
Nanuls

 
Posts: 718
Joined: Tue Apr 24, 2007 1:20 pm
Location: Llanbedr Pont Steffan, Ceredigion, Wales
Thanked: 6 times in 4 posts

Postby Saintgrizzly » Thu Nov 19, 2009 11:13 pm

More problems here, too, on at least 8 of my pages. There are a couple variations of strangeness:

First, check out the "Magic of Many Glacier" section of this page:

http://www.summitpost.org/area/range/17 ... rk-MT.html

which is, I think, the issue first noticed, where the page runs out to the side.

Second, this page:

http://www.summitpost.org/trip-report/5 ... -Park.html

has something I've never seen before, with the image being okay, but the text ignoring the fact there is an image, and appearing on screen over the picture, just as it would if the page was nothing but screen—in other words the text overlays the picture. This happens in the "First Day Travel, Thoughts" section, maybe a third of the way down.

Thanks,

Vernon
User Avatar
Saintgrizzly

 
Posts: 582
Joined: Tue May 13, 2003 9:38 am
Location: Missoula, Montana, United States
Thanked: 0 time in 0 post

Postby Aaron Johnson » Fri Nov 20, 2009 12:55 am

Hey everyone-

Matt is managing SP's hard drive space and rearranging photo storage, which is SP's largest object type by number submitted. Some sizing issues will take place in the process. He hopes after all is said and done, things will be back to normal. Continue to monitor your pages and report back here in a day or so if things aren't back to normal. Matt will check in to look this thread over periodcally.

In the mean time, we ask for your patience and we thank you for caring enough to monitor your pages regularly and report problems later if things don't seem to be getting back on track. We hope when this transfer is done, SP will run faster and more efficiently with the bulk of SP's photo collection being stored on a cloud server.

It's also probably a good idea to hold off on editing or adding pages of any kind until we post a "all clear" in this thread, too.
User Avatar
Aaron Johnson

 
Posts: 3647
Joined: Wed Jun 19, 2002 8:49 pm
Location: Denver, Colorado, United States
Thanked: 52 times in 18 posts

resolved?

Postby Montana Matt » Fri Nov 20, 2009 1:23 am

I think that the problem reported by Nanuls and saintgrizzly should be resolved now. Please take a look and let me know.

Again, if any more problems similar to this one are discovered, let me know here.

Thanks for pointing out these issues guys.
User Avatar
Montana Matt
Site Admin
 
Posts: 1148
Joined: Sun Apr 11, 2004 10:06 pm
Location: Ashland, Oregon, United States
Thanked: 346 times in 187 posts

Next

Return to Site Feedback

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

© 2006-2013 SummitPost.org. All Rights Reserved.