Report Bugs Here

Suggestions and comments about SummitPost's features, policies, and procedures. Post bugs here.
User Avatar
reboyles

 
Posts: 161
Joined: Sun Jul 29, 2007 12:28 am
Thanked: 46 times in 42 posts

Re: Report Bugs Here

by reboyles » Sat Mar 02, 2013 9:11 pm

I usually batch process my photos to a smaller resolution but I didn't check these (thinking they were older and thus smaller.) I'll batch 'em and try again.

Thanks!

Bob

User Avatar
ZeeJay
Forum Moderator
 
Posts: 192
Joined: Mon Jan 28, 2008 12:04 am
Thanked: 67 times in 46 posts

Re: Report Bugs Here

by ZeeJay » Mon Mar 04, 2013 7:21 pm

I forgot to sign in and tried to add an image to an existing page. I think the way it used to be is that you weren't even given the option, but now under contribute you can click on add route, image, trip report, and album even when not signed in. It lets you enter stuff and when you click submit you get a not very useful error message such as

replace_object() INSERT INTO `objects` SET `object_id`=NULL,`type_id`=3,`last_edit`=NOW(),`creation`=NOW(),`last_edit_user_id`=NULL,`created_user_id`=NULL,`construction`='No',`object_name`='Island Mountain',`latitude`='40.1409',`longitude`='-111.1101',`tags`='Skiing',`object_body_nft`='Island Mountain (8140\') is located in the southeast corner of Strawberry Reservoir. Rainbow Point is sitting in front of it. This is the last little strip of land before the ice. It\'s only .47 miles across the water to Rainbow Point. This picture was taken due west of the SW corner of Rainbow Point. February-12-2013',`object_body_ft`=NULL,`is_primary_photo_user_set`=0,`query_name`='Island Mountain' ON DUPLICATE KEY UPDATE `object_id`=NULL,`type_id`=3,`last_edit`=NOW(),`creation`=NOW(),`last_edit_user_id`=NULL,`created_user_id`=NULL,`construction`='No',`object_name`='Island Mountain',`latitude`='40.1409',`longitude`='-111.1101',`tags`='Skiing',`object_body_nft`='Island Mountain (8140\') is located in the southeast corner of Strawberry Reservoir. Rainbow Point is sitting in front of it. This is the last little strip of land before the ice. It\'s only .47 miles across the water to Rainbow Point. This picture was taken due west of the SW corner of Rainbow Point. February-12-2013',`object_body_ft`=NULL,`is_primary_photo_user_set`=0,`query_name`='Island Mountain' failed: DB Error: constraint violation

Ideally, you shouldn't be given the option of contributing if you aren't signed in, or at the very least be given a more useful message such as "You need to sign in first."

User Avatar
rgg
Forum Moderator
 
Posts: 862
Joined: Sat Oct 02, 2010 7:15 pm
Thanked: 192 times in 154 posts

Re: Report Bugs Here

by rgg » Wed Mar 06, 2013 3:35 pm

An Addition/Correction to a page will show up in the Comments on the What's New page. However, when I just clicked on one, the link didn't bring me to the relevant Addition/Correction, but to the Comments for the page!

User Avatar
Josh Houser

 
Posts: 3337
Joined: Thu Jan 06, 2011 11:12 pm
Thanked: 1019 times in 630 posts

Re: Report Bugs Here

by Josh Houser » Fri Mar 08, 2013 8:22 pm

The old editor no longer displays a map. :( I think this happened when you swapped from Google Maps API 2 to 3. So could you bring it in for the old editor?

no avatar
pjc30943

 
Posts: 520
Joined: Sun Feb 01, 2004 2:26 pm
Thanked: 5 times in 4 posts

Re: Report Bugs Here

by pjc30943 » Sun Mar 10, 2013 8:39 pm

I can't post a new topic in Gear...clicking "New Topic" takes me to my profile page. Making a New topic in all other forums works fine.

User Avatar
Josh Houser

 
Posts: 3337
Joined: Thu Jan 06, 2011 11:12 pm
Thanked: 1019 times in 630 posts

Re: Report Bugs Here

by Josh Houser » Sun Mar 10, 2013 11:51 pm

Have you tried logging out and back in?

User Avatar
Bob Sihler
Forum Moderator
 
Posts: 8421
Joined: Mon Aug 23, 2004 3:20 pm
Thanked: 2680 times in 1485 posts

Re: Report Bugs Here

by Bob Sihler » Mon Mar 11, 2013 12:48 am

pjc30943 wrote:I can't post a new topic in Gear...clicking "New Topic" takes me to my profile page. Making a New topic in all other forums works fine.


Try it now. I reset your permissions for Gear. In theory, you should be good to go.
"Alcohol is like love. The first kiss is magic, the second is intimate, the third is routine. After that you take the girl's clothes off."

--Terry Lennox, The Long Goodbye (Raymond Chandler)

no avatar
pjc30943

 
Posts: 520
Joined: Sun Feb 01, 2004 2:26 pm
Thanked: 5 times in 4 posts

Re: Report Bugs Here

by pjc30943 » Mon Mar 11, 2013 4:09 am

Thank you, that seemed to work. Interesting that that forum was the only one affected.

User Avatar
Scott
Forum Moderator
 
Posts: 8328
Joined: Thu Aug 21, 2003 1:03 pm
Thanked: 1137 times in 593 posts

Re: Report Bugs Here

by Scott » Mon Mar 18, 2013 10:22 pm

Matt,

I'm not sure if you read the Elf Inbox or not, but here part of one of the latest messages:

There is a glitch in the website, for the past 3/4? month I have been getting email notifications everytime what seems to be ANY forum is updated and I can't make it stop. I click on the hyperlink and it just takes me to my profile page.

Thankyou,

mountainanchor

User Avatar
mrchad9

 
Posts: 4530
Joined: Thu Jul 02, 2009 12:01 am
Thanked: 1333 times in 907 posts

Re: Report Bugs Here

by mrchad9 » Mon Mar 18, 2013 10:26 pm

Scott wrote:Matt,

I'm not sure if you read the Elf Inbox or not, but here part of one of the latest messages:

There is a glitch in the website, for the past 3/4? month I have been getting email notifications everytime what seems to be ANY forum is updated and I can't make it stop. I click on the hyperlink and it just takes me to my profile page.

Thankyou,

mountainanchor

I sent him a reply already.

User Avatar
Josh Houser

 
Posts: 3337
Joined: Thu Jan 06, 2011 11:12 pm
Thanked: 1019 times in 630 posts

Re: Report Bugs Here

by Josh Houser » Wed Mar 20, 2013 2:08 am

I sent you a pm giving you details about how to potentially fix this and/or questions to give us clues on addressing this issue. Perhaps your subscribed to threads as well?

User Avatar
Alpinist

 
Posts: 6459
Joined: Tue Jul 29, 2003 7:21 pm
Thanked: 850 times in 569 posts

Re: Report Bugs Here

by Alpinist » Wed Mar 20, 2013 7:14 pm

The banner ad for GRID2 is causing problems with my iPAD. The ad covers the bottom of the screen. When you click to close it, it kicks you out of the message forum! This happens every time consistently...

User Avatar
Josh Houser

 
Posts: 3337
Joined: Thu Jan 06, 2011 11:12 pm
Thanked: 1019 times in 630 posts

Re: Report Bugs Here

by Josh Houser » Wed Mar 20, 2013 8:02 pm

The ads been doing some strange stuff with me lately too Alpinist. :wink: But thanks for bringing that to our attention.

User Avatar
Alpinist

 
Posts: 6459
Joined: Tue Jul 29, 2003 7:21 pm
Thanked: 850 times in 569 posts

Re: Report Bugs Here

by Alpinist » Fri Mar 29, 2013 7:14 pm

Now I can't log in at all from my iPAD. Tried clearing the cookies. Tried changing my password (from a PC). I logged in and out successfully from my PC but I still can't sign in from my iPAD. It says "invalid user name or password". Any suggestions?

User Avatar
Alpinist

 
Posts: 6459
Joined: Tue Jul 29, 2003 7:21 pm
Thanked: 850 times in 569 posts

Re: Report Bugs Here

by Alpinist » Fri Mar 29, 2013 9:06 pm

Montana Matt wrote:
Alpinist wrote:Now I can't log in at all from my iPAD. Tried clearing the cookies. Tried changing my password (from a PC). I logged in and out successfully from my PC but I still can't sign in from my iPAD. It says "invalid user name or password". Any suggestions?

No idea....CAPS LOCK?

No, that's not it. Does the system lock out IP addresses if too many login attempts fail?

PreviousNext

Return to Site Feedback

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests